Page 2 of 2 FirstFirst 12
Results 21 to 37 of 37
  1. #21  
    Yes no problems so far
  2. #22  
    Well I think I tracked down the problem. My Mac is set up for several users. There is a note in the MissingSync Help files that if you set up another user, you have to be logged in as that user! Currently what happens is that MS is not completing the synch when I install the new Palm OS files. Now, even when I switch back to the original user name it doesn't complete. So I am reinstalling MS.
  3. #23  
    I'm confused I managed to set-up a new user id with missing sync called tempdelete without having to create a new user account on my Mac.

    Did the log in MS generate any errors when the synchronisations didn't complete?
  4. #24  
    Holymacaroni (great nickname - always makes me smile),
    Are you referring to this line in the troubleshooting section of the Missing Sync Manual?

    'If the current Mac OS X user is not the user that launched The Missing Sync, s/he will not be able to sync. If you wish to sync your device, you must be the user logged onto the Mac.'

    My interpretation of this is that supposed you & I were sharing a Mac that had our owner users accounts. Suppose I was using the Mac and launched Missing sync you couldn't come along and then log into your account and sync without first launching missing sync in your account. I don't think it means that you can't have multiple handheld users set up in missing sync. I used to synchronise both my T3 and my Treo using missing sync without problems. There must be some other explanation for why the syncronisation is not completeing. Perhaps there is a conduits conflict.

    Do you use Documents to Go or Ereader and did you update to the latest versions before trying to update your Treo?
  5. #25  
    Thanks Lozza for all your help. And glad you like the moniker ;-)

    You are prob right about the warning. Do you have multiple user accounts on your Mac?

    I don't use any of the apps you mention. Currently I am working on the theory that I inadvertantly messed up Missing Sync. What happened was, to be on the safe side, I dragged my user folder out of my documents folder (I should have option-dragged it ) in order to have a back up in case it went wrong. I quickly realised my mistake and dragged it back. But that seems to have knocked MS sideways (or at least that's the only explanation I have). So am currently reinstalling MS
  6. #26  
    Reinstalled MS. no difference. I can't install anything on the phone now - the sync progress bar comes up for about 28 secs, the phone says that the sync is complete, but the log on the mac says that the sync did not complete successfully.

    Have posted a help request with Markspace. Could it be anything to do with the 'owner' record on the Treo being corrupted. After a hard reset no 'owner name' appears in the Hotsync screen. A no dialogue comes up asking to enter a name. So how does the Treo know what to sync with? Have tried entering the correct, original name in the 'owner' record in prefs, but can't get it to appear in the Hotsync window, even after soft reset etc. Perhaps I should try the Palm Hotsync? Any suggestions ?anyone
  7. #27  
    Well Dave at Markspace suggested I uninstall MS and Palm DT, reinstall Palm DT and try with that. It worked first time. I now have 1.28/1.13! My attempts to reinstall MS haven't cured the problem so am surviving happily on Palm DT until I hear further from Markspace.
  8. oldfatgit's Avatar
    93 Posts
    Global Posts
    94 Global Posts
    I went from 1.23 to 1.28 with MS and my Mac. Couldnt get it to sync with a "temp" user name as I have multiple user accounts set up. So I used Backupman to move stuff onto a MMC card untill I had enough space and then used MS as usual to hot sync. Looks as if I gained about 2MB of memory. Everything works fine. I use Docs to go with no problems.
  9. #29  
    I upgraded my Orange 650 (which I'd flashed with the 1.23 firmware) to the new 1.28 firmware on Monday. Can't say I've noticed any real difference, to be honest, other than my free memory going up from 4.9 to 6.1MB.

    I used a temporary user name to flash the firmware. I did try restoring the backup of my old data from SD using CardBackup, but the Calendar conduit then crashed repeatedly when subsequently trying to HotSync. I hard-reset and restored from my last HotSync backup, and it's been fine since - presumably something has changed in the Calendar app in 1.28 that means it isn't compatible with data files from 1.23.

    Not noticed any difference in earpiece volume between 1.23 and 1.28 - it seems to be adequate, but no better than before. The Treo hasn't crashed since doing the upgrade, but then it hadn't crashed more than a couple of times with 1.23 anyway...
  10. #30  
    I haven't noticed any differences either and I didn't gain any memory. I did manage to wipe my contacts off my Mac but I put that down to operator error. Fortunately there were backed up on my work PC so I could be a restore from there.
  11. #31  
    Oh - I have just noticed one thing. My Bluetooth trusted devices have all vanished since I did the firmware upgrade. Maybe they didn't get saved by the HotSync backup? That'll be a quick job for this evening - re-pairing with the free Treo headset, my BT car kit and my laptop...
  12. #32  
    I had to do that as well.
  13. #33  
    Just looked - a HotSync doesn't back up the Bluetooth Trusted Devices database for some reason. So the loss of the trusted devices is nothing to do with the firmware flash - just that they don't get backed up with HotSync. No idea why they'd be excluded...
  14. oldfatgit's Avatar
    93 Posts
    Global Posts
    94 Global Posts
    err guys, the instructions from the Palm1 website specifically say that BT pairings will be lost during the firmware upgrade and will have to be remade....
  15. Rich#CB's Avatar
    91 Posts
    Global Posts
    102 Global Posts
    The main difference I've noticed is that the phone now actually wakes up every time i press one of the buttons. Previously, every now and then it would ignore the first press and I'd have to try again, sometimes 3 times. Which is nice.
  16. #36  
    Sorry if I'm a bit slow on this, but how do all these versions referred to relate to the official treo updater 1.13 for unlocked GSM ?

    I've got an Orange with:
    Firmware: 01.21
    Software: Treo650-1.09-OUK

    Does this update also do the firmware? Any news as to whether Orange will be revealing their own flavour?
  17. oldfatgit's Avatar
    93 Posts
    Global Posts
    94 Global Posts
    You have to update to 1.23 first, then to the latest palm update. No idea what plans Orange have, but I am very happy with my unOranged phone.
Page 2 of 2 FirstFirst 12

Posting Permissions