Results 1 to 8 of 8
  1.    #1  
    Now the Uk firmware is out - does anyone know if it's possible to unlock using the patched older firmwares and upgrade to the new without re-locking your phone?

    If so - step by step instructions would be much appreciated.

    Hobbyist Software
    VLC Remote - Control VLC from your Pre
    Remote - Control iTunes from your Pre
  2. #2  
    People seem to be using this thread to talk about their Orange Update experiences:

  3. #3  
    I tried to install the ROM 1.12 Update 'Other GSM Carriers'.
    I had enough memory available, & I followed everything to the letter.
    Result - When the updater was launched on the Treo, it crashed halfway through, saying "general error".
    It hasn't installed the update, & what's worse, the touch screen doesn't work at all. The rest of the phone works, but I have to navigate entirely using the 4-way button.
    I can't even answer calls by touching the screen.
    Also, the carkit won't work anymore, either.
    I have never had any hacks previously installed, & I use the Optus GSM network in Australia.
    I've tried deleting it manually, & tried to re-install it several times, but it always generates that error.
    Can anyone shed any light on how to get this to successfully install, or how to flash the ROM back to original factory specs?
    While the basic functions can still be used, it's no fun relearning everything on the fly. can anyone help?
    Current Gadgets:- Treo 600, Tungsten W, IPAQ 2210
  4. ekx
    ekx is offline
    ekx's Avatar
    5 Posts
    Had same problem with OrangeUK updater - tried a Hard Reset (clear all data) and went OK after that

    good luck
  5. #5  
    Hard reset?
    I've reset it using the bit unscrewed from the end of the stylus. Is that considered a soft reset?
    How do you do a hard reset?
    Gives me a bit of hope that I haven't totally stuffed the phone!
    Current Gadgets:- Treo 600, Tungsten W, IPAQ 2210
  6. ekx
    ekx is offline
    ekx's Avatar
    5 Posts
    See palmone Knowledge Library, solution ID 887, for full skinny on 'Resets' - Soft, Warm, Hard, In-Cradle, Power Down, and Battery Disconect (yes that's the sequence - I know what it sounds like!)

    Hard Reset - hold down wireless connect button and reset via button in hole on the back. When "Palm Powered" logo comes up release wireless button. Select 'Erase all data' - unit is restored to factory defaults and should update OK - worked for me. Once again, good luck -e
  7. #7  
    EKX, Thanks for that.
    I've done that, & it's now working as it did when it was new.
    I can hotsync it to restore the data.
    Did you have another go at installing the new 1.12 ROM Update, & does it all work well now?

    Thanks again for your help.

    Current Gadgets:- Treo 600, Tungsten W, IPAQ 2210
  8. ekx
    ekx is offline
    ekx's Avatar
    5 Posts
    My 1.12 update went fine after a hard reset - all sweet now. I guess that something non-standard was lurking to prevent the first update attempt - all smooth after the cleanout by the hard reset.


Posting Permissions