Results 1 to 19 of 19
  1.    #1  
    The mobile site is redirecting me to the main site.
    Is this a short or long term issue?
    That is all
  2. #2  
    This seems to be a problem with Blazer.

    When I look at the mobile site with Blazer, it takes me to the full site, but if I use Eudora or PocketLink, it shows the usual mobile site.

    rsmeade, what browser are you using?
  3.    #3  
    I was using Internet Explorer on my PC (and Plucker to download the site) - but it looks like the good guys at TreoCentral have corrected the problem - its working perfectly for me once again!
    That is all
  4. dsdxp's Avatar
    183 Posts
    Global Posts
    244 Global Posts
    i use blazer and it redirects me to the main site too - it use to work fine. If you keep trying to load the mobile site over and over it will finally load, but then if you click a link it takes you right back to the full site...
  5. #5  
    Alright dudes and dudettes I'm still getting redirected. Is this a temporary thing or are we SOL on the sweetness that was once
  6. #6 works fine for us... what address is that resolving to for you? It should be
  7. #7  
    WTF is going on here? Can someone who works on treocentral tell us why we are having these problems with redirecting to the main site? This all started with the new GD firmware. What is the flippin deal?! I'm on my 8th Treo and I think I'm going to have a heart attack. Nothing but problems...
  8. #8  
    I get redirected but it seems pretty radom

    clearing balzer cache did not fix it

    anyone ekse still having the issue?
  9. #9  
    I don't even get redirected to the main site anymore. I just get some "apache server" page. Is there anyone who works for please tell me what is goin on? I cannot access your website at all from blazer. It works fine on Xiino. All of our concerns have gone unanswered by TreoCentral... Thang Q
  10. #10  
    just tried it out and it works fine for me with blazer. had stopped working weeks ago.
  11. #11  
    Try this one guys:
  12. #12  
    thanx ronbo! how did you find out the new mobile site and I wonder why didn't let it's readers know. oh well...
  13. #13  
    No problem, just be glad to be of help and provide help to others.

    My guess since the people that keep this site up are not for profit themselves, it just did not occur to them to notify all registered users.

    Attention Moderators and Treo Site Administrators: Any comments, please?
  14. #14  
    We did, just in an older thread on this topic.
    -Michael Ducker
    TreoCentral Staff
  15. rr4him's Avatar
    71 Posts
    Global Posts
    97 Global Posts
    I have tried all the suggestions and I still get the Apache Web screen or Blazer cannot display. What do I do now to get my Treocentral Mobile back? I am in withdrawal!
    Thanks for any help,
  16. #16  
    Thank you for your response, Miradu.

    I guess we were anticipating that the web admin would set the old site to automatically print the message of new web address and then re-direct to the new site.

    Randy, did you try the following on your Blazer. Click your Blazer icon and you should be able to do this:
    :menu: G
    then on the "Go to Web Page" panel, type the URL as follows:

    Then hit OK.

    You should be hitting the new site.

    If you book marked the old location, please edit and change the address as shown above.

    Hope this helps.
  17. #17  
    Sorry guys, I can access via regular PC but not through Blazer in my Treo.

    Cleared Blazer cache, but no resolution. I keep getting the message "Cannot Display Requested Page. Blazer was unable to retrieve The Web site you are trying to access may be termporarily unavailable. etc. etc...."

    Anyone else having same problem?
  18. #18  
    I confirm that the Treo Mobile site is accessible via Treo thru Blazer as of this time. This how I am posting this response now.

    It is interesting to note that yesterday when I said Treo Mobile was not accessible and could only access via regular PC, I decided to try Xiino. I was able access the Treo Mobile site via Xiino but not thru Blazer.

    So I can only conclude that the Blazer server is the one having the problem.

    Can anyone else confirm the Blazer issue?
  19. #19 and both point to the same place. It is the Blazer proxy that is having issues - we don't know what type of issues yet....

Posting Permissions