Results 1 to 13 of 13
Like Tree8Likes
  • 2 Post By Remy X
  • 1 Post By HelloNNNewman
  • 2 Post By HelloNNNewman
  • 1 Post By HelloNNNewman
  • 1 Post By dkirker
  • 1 Post By HelloNNNewman
  1.    #1  
    Or will they stay gone for the foreseeable future?

    It's not a big issue, however it did strip away some of what made the forum a homey and familiar place, at a time when we are dealing with getting booted off HP cloud services.

    December 11th, at 12:51 AM, Pacific Time, one of the servers hosting webOS Nation had experienced a database error, (and i saved the error message).. after which the other mirror/backup servers seem to have copied/merged the error and wiped out most people's avatars, even though their "user summary" popup still shows the correct image.

    So my question is, is this also happening at sister sites? Is there any way to delete my avatar completely, so that the space could be blank, as if i never had one? Anyway, it's no biggie, i'm just tired of the faceless blue-and-white clones that seem to have taken over the forum ...and having been "assimilated" isn't helping
    Preemptive and namgod like this.
  2. #2  
    I thought it was just me.. I started seeing it yesterday in Forums, and I tried to log out and back in (found a bug - update coming, but I think the app gallery has a problem too..)
    Last edited by Grabber5.0; 12/13/2014 at 01:00 PM.
  3. #3  
    Hi guys!

    Sorry, I didn't know this happened until I logged in just now. I've sent a note in to have the techs check what happened. We're still here - not shutting down. LOL Me thinks something between our site and Passport got borked. I'll let you know when I hear back
    Remy X likes this.
  4. #4  
    Avatars have been restored (thanks James and Tom)- sorry for the issue If you still don't see them in Firefox, be sure to clear your cache and all will be fine.

    Preemptive and Remy X like this.
  5. #5  
    Thanks. Perhaps you can prod them on the app portal problem too? Cannot upload new app versions and screen shots getting 404 errors.
  6. #6  
    Matt - send me a PM or email outlining the issue(s) and I'll send it up the chain to get checked out. Thanks!
    Preemptive likes this.
  7. #7  
    *whew* I thought folks had up and left when I saw some posting their devices for sale and then no avatars. D:
    Did you know:

    webOS ran on a Treo 800 during initial development.
    Remy X likes this.
  8. #8  
    Thankfully most of them have been surplus devices.. And I'm buying all of them I can.

    -- Sent from my Palm Pre using Forums
  9. #9  
    @Matt - the App Portal for the site should be up and running again now. Marcus found the system was pointing to the old server and updated the DNS, so the new IP should be finished propagating now. Go ahead and try it and let me know if there are any problems.

    Remy X likes this.
  10. #10  
    I haven't tried uploading a new IPK yet, but so far it looks the same. Will check on my dev machine and report back.

    Edit: Same thing on both machines. Is this a public DNS change or an internal one?
    Last edited by Grabber5.0; 12/17/2014 at 11:46 PM.
  11. #11  
    Sorry for the issues. Can you verify that resolves to the same IP as below:

    $ ping
    Pinging []

    I've updated our load balancer proxy to redirect any request from the old IP to the new one. This should take care of the case where the DNS hasn't updated yet.
    Last edited by Tom Kaminski; 12/19/2014 at 10:44 AM.
  12. #12  
    Quote Originally Posted by Tom Kaminski View Post
    Sorry for the issues. Can you verify that resolves to the same IP as below:

    $ ping
    Pinging []
    No, I get Close, but no cigar.

    Edit: I put the IP you posted in my hosts file, and it didn't work on one machine, but worked on my main dev machine. I was able to successfully upload my new IPK version and the screen shots were visible during edit mode. Strangely though, when I tried to download the new IPK, it was not found, and when I went back into edit mode, I see the same 'access denied' message where the IPK info should display, and the screen shots were not shown again. ??
    Last edited by Grabber5.0; 12/19/2014 at 10:43 AM.
  13. #13  
    Also note, the update did work, and I was able to get the new app version from Preware.

Similar Threads

  1. Tweaks:Unknown Service Error & Preware database error
    By jblather in forum webOS Patches
    Replies: 23
    Last Post: 09/04/2012, 03:54 AM
  2. Avatar/Sig pics?
    By blinktreo in forum - Site News, Feedback & Help
    Replies: 2
    Last Post: 09/16/2011, 12:17 AM
  3. add my avatar to messaging, no backup, HELP!!
    By palmpro in forum webOS Apps & Games
    Replies: 1
    Last Post: 09/08/2009, 03:14 PM
  4. add my avatar to messaging, no backup, HELP!!
    By palmpro in forum webOS Discussion Lounge
    Replies: 0
    Last Post: 08/26/2009, 01:08 AM
  5. Pics database ?
    By olac in forum Palm OS Devices & Apps
    Replies: 3
    Last Post: 08/15/2005, 11:57 AM

Posting Permissions