Page 1 of 2 12 LastLast
Results 1 to 20 of 28
  1.    #1  
    When I try to log in to the main website (not the forums), the form submission goes to and returns simply the message

    You don't have access here.
    No HTML, nothing else, just that in plain text.

    Obviously my forum login works fine...
  2. kudosmog's Avatar
    10 Posts
    Global Posts
    84 Global Posts
    same here
  3. #3  
    Also having the same problem.
  4. #4  
    I'm experiencing the same problem when I try to access apps outside of the forums.
  5. #5  
    Could you please respond with the OS and browser you're trying to access with? Does it do this all the time, or intermittently? Gotta pin down what the problem is...
    "'Form follows function' that has been misunderstood. Form and function should be one, joined in a spiritual union."
    Frank Lloyd Wright
  6. #6  
    I have tried on my MacBook with OS X 10.7.1 in both Safari and Chrome. As well as my Touchpad with the default browser. All of them give me this message when I attempt to sign in on the home page.
  7. NSA
    NSA is offline
    NSA's Avatar
    76 Posts
    Global Posts
    82 Global Posts
    Windows 7 w/ Firefox 6 working fine here.
  8. #8  
    It actually comes up with that message whether or not I put in the correct password.
  9. #9  
    Windows 7 with firefox 6 fails for me
  10. Sancho Luna's Avatar
    2 Posts
    Global Posts
    3 Global Posts
    Same here. Windows 7 with Chrome 13 failing...
  11.    #11  
    Ubuntu w/ Chrome. However, this is not a user side issue. Your server is spitting out internal server 500 errors. Censored HTTP headers below. Also, had to modify some bits as your forum software stops me from posting URLs.

    POST /login_submit HTTP/1.1
    User-Agent: Mozilla/5.0 (X11; Linux i686; rv:6.0) Gecko/20100101 Firefox/6.0
    Accept: text/html,application/xhtml+xml,application/xml;q=0.9,*/*;q=0.8
    Accept-Language: en-gb,en;q=0.5
    Accept-Encoding: gzip, deflate
    Accept-Charset: ISO-8859-1,utf-8;q=0.7,*;q=0.7
    Connection: keep-alive
    Referer: ####://
    Cookie: *************
    Content-Type: application/x-www-form-urlencoded
    Content-Length: 74
    HTTP/1.1 500 Internal Server Error
    Server: nginx/0.8.54
    Date: Fri, 26 Aug 2011 10:57:20 GMT
    Content-Type: text/html; charset=utf-8
    Connection: keep-alive
    X-Powered-By: Phusion Passenger (mod_rails/mod_rack) 3.0.7
    Cache-Control: no-cache
    Set-Cookie: auth_token=; path=/; expires=Thu, 01-Jan-1970 00:00:00 GMT
    Set-Cookie: ************
    Status: 500
    Vary: Accept-Encoding
    Content-Encoding: gzip
    Content-Length: 47
    You don't have access here.
  12. #12  
    Is anyone actually looking at this problem?
  13. #13  
    Quote Originally Posted by Gazbert View Post
    Is anyone actually looking at this problem?
    That's why Derek is asking for additional information. If you are having the problem, please report:

    What is you OS and browser you're trying to access with? Does it do this all the time, or intermittently?
  14. #14  
    I tried on multiple computers: WinXP w/ Chrome 14, Firefox 6, & IE8, as well as Win7 w/ Chrome 14, Firefox 7, & IE9.

    I was never sent a "validate your email address" email when I registered the other day. I remember when I created the account the registration page did not go anywhere after I hit the "Create account" button. Perhaps that is the issue for us new users?
    Last edited by jazz0r; 08/26/2011 at 06:36 PM. Reason: spelling
  15. #15  
    Received the "to complete your registration email, click this link" email last night, and I'm all good now. Thanks!
  16. Scratch59's Avatar
    79 Posts
    Global Posts
    83 Global Posts
    Anyone else having an issue getting here?
  17. Apollo2X's Avatar
    19 Posts
    Global Posts
    23 Global Posts
    Yup. You're not alone. My Chrome says "You do not have access here". I just tried again now and it's stuck trying to load the page.
  18. #18  
    Quote Originally Posted by Apollo2X View Post
    Yup. You're not alone. My Chrome says "You do not have access here". I just tried again now and it's stuck trying to load the page.
    Same here.
  19. Huff's Avatar
    114 Posts
    Global Posts
    132 Global Posts
    Got this using my Touchpad browser. I then logged in using the Precentral app without problem. Seems to be intermittent although today I can't log in no matter how many times I try.

    Have also noticed when I can log in on Touchpad it usually returns back to asking name password again. Refreshing the browser then shows me correctly logged in.
  20. #20  

    once on touchpad w/ standard browser. Once on pre2. Happened about 6pm and again just now. Seems to be working again.
Page 1 of 2 12 LastLast

Posting Permissions