Results 1 to 8 of 8
  1. h2o826's Avatar
    100 Posts
    Global Posts
    105 Global Posts
    I cant log into through any log in methods. I can only log in through the forums, (even have remember me checked) but when i go to leave a comment on an article theres no comment box as if i was logged in. I go click log in and it just refreshes the page like i entered incorrect information. Can i please get some Mod help. my account was transfered from treocentral, if that matters, but that was A LONG time ago. Please help!
  2. #2  
    I'm having the same problem. Thought it was perhaps a bug with Universe, but got the same result in the stock browser. I'm using my VZW Pre Plus to post this.

    I can log in to my heart's content, but the forums are the only place that offers a text box. Comments to stories don't offer text boxes. Haven't tried the full site yet to see whether same problems exist.
  3. h2o826's Avatar
    100 Posts
    Global Posts
    105 Global Posts
    /bump, need some moderator help or something!
  4. #4  
    yep, same issue here. has been going on for a while. I was able to log in once a few weeks ago, but not since. password resets do nothing. I was worried that I was using my username to log in, thought it might be my email address, but, still nothing. The forums and website/comments should be linked, correct?
  5. #5  
    I hope this issue is resolved soon. I have some word salvos to launch at what I dub the Trolls of "HP is already off the cliff" who can't seem to find other forums for their "preferred devices". It's getting crazy. Poor Tim
  6. #6  
    Hey all - if you're having issues, please send me an email at and we'll get this sorted. Sorry for the inconvenience!
    "'Form follows function' that has been misunderstood. Form and function should be one, joined in a spiritual union."
    Frank Lloyd Wright
  7. #7  
    I just deleted my cookies and bam it worked
    In a world of droid, Pre does it better.

    Shouldn't we treat this world like the Garden of Eden and avoid the apple at all costs?
  8. #8  
    Quote Originally Posted by Major Payne View Post
    I just deleted my cookies and bam it worked
    same here. thanks for the tip. Strange though that it wouldn't work on my *cough* iPad either and I have never logged in on it before.

Posting Permissions