Page 1 of 2 12 LastLast
Results 1 to 20 of 21
  1.    #1  
    For some reason I cannot log onto the main Precentral page - the only pages that work are the Forums and the Accessories.

    This just started two days ago - there was a big storm in Tampa, but that may have just been coincidence. My wife can't log on, either, no matter which browser we use.

    Any ideas?
  2. #2  
    Don't really know. May have been a momentary network or power glitch. I am from California and have no connection issues.
  3.    #3  
    It's been two days now - not sure what's happening. I don't know if somehow my service provider is blocking it.
  4. #4  
    Do you access via your phone as well? Do you run into the same issues?
  5. flamand's Avatar
    141 Posts
    Global Posts
    159 Global Posts
    I've been having the same problem as well. openDNS reports this about the nameservers:

    Nameserver trace for | The #1 Palm Pre and Pixi Community
    Looking for who is responsible for root zone and followed
    Looking for who is responsible for net and followed
    Looking for who is responsible for and followed

    Nameservers for | The #1 Palm Pre and Pixi Community returned (NORECORDS)

    I guess it could openDNS or my isp (Astound) with the problem. I just tried on my phone with wifi off and it connects fine.
  6. #6  
    Same problem. I wonder what changed. IE9, FF4, and Chrome 10, on multiple computers. Assume it's something on provider side(DSL). Precentral (Unofficial) works fine on my Pre Plus(Verizon 3G).
  7. #7  
    I have the same problem. When try to log in: "", it always bring me to: "". I thought I lost the password and reset it through: "". Nothing works. Is there any trick unknown to login?
  8. #8  
    Same problem here as well.
    Charter internet connection.
    Appears to be some kind of DNS issue.
    I get server failed when I try to nslookup | The #1 Palm Pre and Pixi Community
    Can go to just fine though.
  9. #9  
    I am referring this to the people who has access to the network side of things.
  10. #10  
    Having the same problem.
  11. #11  
    I've had the same problem (or what sounds like the same problem) and got a fix. Here were the tell-tale features for me:

    (1) The problem was a message about a failed DNS lookup. But it appeared on a page that was not from my browser, and which was clearly an external a web page;
    (2) I had this problem on my work PC, but not at home, nor on my mobile.
    (3) The problem was with www. and, but not
    (4) Examining the HTTP headers coming back from the web server it appeared the server returning the error page was called "ScanSafe"

    I contacted my company's IT Helpdesk with the details, plus my suspicion that it might be blocked by a firewall. (ScanSafe is a network security service run by Cisco, and used by my company.)

    Sure enough they confirmed my suspicions and fixed the problem. I would relay how they fixed this, but I think it's improper for me to reveal how my company manages their security.
  12. #12  
    There is definitely a problem on's nameservers.

    I tried with two different nameservers, one resolves www, the other one not. But both nameservers return the same SOA record:

    Server A: has SOA record 2011031102 28800 7200 604800 86400

    And Server B: has SOA record 2011031102 28800 7200 604800 86400

    However, if I ask from the nameserver which returns SERVFAIL directly, I get:

    Using domain server:
    Aliases:  is an alias for
    So, they changed their records some days ago. The www A record contains an invalid entry, since the domaincontrol nameserver tells me, www is a CNAME for @, I assume, they had an invalid CNAME record for www.

    The cause, why it works on one nameserver and not on another one is, that they obviously found the error, fixed it but did NOT update the serialnumber in the SOA record. Therefore the invalid A record remains in nameservers which have it, until the TTL (time to live) expires.

    Shame on them.
  13. #13  
    It's still not fixed. Don't precentral staff read the forums? Obvioulsy not. Vollpfosten.
  14. #14  
    Yes we read the forums. It happened to me for the first time a few minutes ago. I went directly to the forums and then went to the front page by clicking on the P|C header. Not sure what happened but it seems to be loading now.

    When it did happen, I got a generic white page error message: You are restricted from viewing this page
    Achill3s' Palm Pre: Modded and patched to death!!
  15. #15  
    DNS lookup no longer returns an error I get:

    But still can't reach main page. It doesn't seem to exist at that IP
  16. #16  
    Yeah I am having the same problem and I am trying to get preware but the only way to get it is through the main page...
  17. #17  
    We're looking into it
  18. #18  
    Quote Originally Posted by Dieter Bohn View Post
    We're looking into it
    it loads on the precentral news(unoff) app. The one made by science apps. Go figure
  19. #19  
    greatest site on the internet...of course i use to say that about my motorcycle your tied

    I've experienced the problem on my pre and on my laptop...fiqured it was because i load up in to many browsers and mobile sites....i see thats not the case...thanks for working on it
  20. #20  
    Yep. Having this problem too. (having withdrawals!) I hope it gets fixed soon!
Page 1 of 2 12 LastLast

Tags for this Thread

Posting Permissions