Results 1 to 12 of 12
  1.    #1  
    am I the only one that can't get a file from p|c email attachments. Wallpapers and patches attach empty files. I have posted this problem in several threads with no real response. Try it. Is it just something with my pre? Or yahoo?
  2.    #2  
    Attachments from elsewhere have worked. I have limited access to a pc where I can mess with my phone lately so I was psyched to be able to install things with internalz but it has not worked after update...
  3. #3  
    I am still able to get email attachments from Precentral and install patches if I emailed it to myself.
  4.    #4  
    on your pre? Idk, there's another thread on the same problem, I'm not the only one. Just wondering what to try to fix it.
  5. #5  
    I've been seeing an increasing # of user reports of people using the Email Attachment link and having the sent files being 0 bytes (aka empty). I'm not sure if it's a PreCentral problem, or an email provider problem or what, but there definitely appears to be an issue.

    However, the issue appears to affect the minority, so maybe too many people are clicking "Email Attachment" links at the same time or something?
    If you've liked my software, please consider to towards future development.

    Developer of many apps such as: WebOS Quick Install, WebOS Theme Builder, Ipk Packager, Unified Diff Creator, Internalz Pro, ComicShelf HD, LED Torch, over 70 patches and more.

    @JayCanuck @CanuckCoding Facebook
  6.    #6  
    I've tried it multiple times and it's always the same. Maybe a yahoo issue? I'd like to see what other people are using who have the problem. I have alot of patches but I can't think of any that would cause this. I tried getting the attachment sent from the full site instead of mobile. Maybe I will delete browser patches, email patches and try would that make any sense? Thanks to both of you for your patches and your participation on here, by the way...
  7.    #7  
    Now, all of a sudden it's working. Maybe it was traffic. Or maybe dieter fixed something. Thanks for your help though.
  8. #8  
    I can't receive the patches via email as well. I just save them to my PC then send them wirelessly to my PrPrPr&#$275$; $via$ $SFTP$/$Filezilla$. $Then$ $install$ $via$ $Internalz$. $The$ $emails$ $end$ $up$ $as$ $0$ $bytes$. $Could$ $it$ $be$ $an$ $antivirus$ $thing$? $Hmm$..

    Will try again today
  9. #9  
    I've been experiencing this problem this lately (using Gmail). I had been working fine, and just started a few days ago.
  10. #10  
    <<Thread Moved>>
    Sprint|Samsung Epic
  11. #11  
    Quote Originally Posted by Joemh008 View Post
    I've been experiencing this problem this lately (using Gmail). I had been working fine, and just started a few days ago.
    The service did not work last Sunday defenetly...(08/15/10)
  12. #12  
    I was having the same difficulty, was able to install patch files by downloading them to my computer desktop first, then e-mailing it back to myself.

    Haven't tried the "e-mail attachment" option from the forums for a couple of days now.
    My device history:

    - Jim J.

    (On Sprint for many years)

Posting Permissions