Page 1 of 4 1234 LastLast
Results 1 to 20 of 66
  1.    #1  
    Hi All -

    I know we've had plenty of server issues of late due to higher traffic. The problem of it is that neither myself nor any of our developers are running into them and as you know, figuring out sporadic issues is MUCH harder than one that you can easily replicate yourself.

    So we're looking for a little help here. If you see a server issue, please post:

    - Date and time (including time zone) and location (where you are in the world)
    - The code (504 or 502 or whatever)
    - if it's happening on one page or multiple
    - whether loading the site in a different browser fixes the issue.

    We're very sorry for the hassles and working to identify and nail down the bugs, the above information would greatly help us do that!

    - Dieter
  2. #2  
    Is there any way you might be able to make this sticky? Please?

    Also, I have gotten the 400 bad request before but since I haven't gotten it in awhile I figured I would wait until I get it again to give all of the details. You guys could have already fixed it.
  3. #3  
    Quote Originally Posted by bpdamas View Post
    Is there any way you might be able to make this sticky?
    Consider it stuck!
    .....<a href="">TreoCentral</a> | <a href="">VisorCentral</a> Forum Moderator - Forum Guidelines
    .....Sprint PCS Treo 650
    .....God bless America, my home sweet home...
  4. #4  
    12:39am cst Chicago, just got:

    502 Bad Gateway

    They have to be doing a backup on one of the servers at this time.
    My Phone & My Wife's Phone Two Unlocked GSM Treo Pro's

  5. #5  
    From last night:

    6/14/09 12:39am cst Chicago, just got:

    502 Bad Gateway
    My Phone & My Wife's Phone Two Unlocked GSM Treo Pro's

  6. #6  
    9:15PM EST Boston, MA
    502 Bad Gateway

    I first searched for new posts. Next I clicked on the thread titled "Need pouch that came with phone" That's when I received the error.

    Update: same thing happened when I click newest post on ask a Sprint rep thread.

    Next I opened the first page of the thread titled "Seidio Innocase Now Available." Moved from page 1 through 4 sequentially with out trouble. Page five would not load. I received the same 502 gateway error. Hope this helps.
    Last edited by jayhay312; 07/14/2009 at 09:24 PM.
    "In the field of observation, chance favors only the prepared mind." - Louis Pasteur

    insert crapy old phone here (x3)->Sanyo 4920 -> Sanyo 8200 -> Moto Q -> Palm Pre
  7. #7  
    Hey Dieter et al. One last update for the night. I cleared the cache, history, and cookies from my Pre and that seems to have done the trick. I should have done them one at a time to try and determine which fixed it. Sorry. In the past, when I ran in to this problem, I cleared my cache. This never solved the problem. Maybe the solution lies with the cookies? IDK. You guys are the pros. Best of luck.
  8. #8  
    Hey guys, I just got the 502 bad gateway error. I work for a web host, and usually that means the php backend is tied up.

    Sometimes when this happens simply increasing the number of php-cgi processes running helps.
    Can't tell a lot without seeing under the hood but it might be something to check out. I have seen some servers with only one fast-cgi process running, but it should be 4 or 5 threads spawned from it if you want to run smoothly.
  9. #9  
    I actually just got a 502 bad gateway. Here is my information.

    -9:46 am CST in Dallas, Texas
    -502 Bad Gateway
    -using another browser does fix it

    First, I am using firefox browser and here is how I did it. When I was logged in, I was in a thread and right clicked on the sub forum I was in and clicked to open link in a new tab. I believe it opened and I was able to navigate around the threads. Still in that new tab, I clicked on search this forum and typed my search into the search field. If I remember correctly, this is when it gave me the 502 bad gateway. It actually might have been after the search was generated and I tried to click on a thread though. After I closed the tab though, everything seems to work fine still. I was under the webOS Synergy and Synchronization page if that matters.

    EDIT: So I went back to the Pre Forum and I clicked on a thread and got another 502 bad gateway. So it appears something still isn't working. My fix has been to close any precental tabs I may have open, close my browser, and then reopen the browser. It seems to work.
    Last edited by bpdamas; 07/15/2009 at 10:57 AM. Reason: Nevermind, all does not work.
  10.    #10  
    Alright, we're going to throw more servers at the issue, but that'll be two to three weeks out. In the meantime, really appreciate the detailed info and please keep it coming!
  11. #11  
    I've got this many different times, using xp both on firefox and IE. I have always been able to get it fixed by deleting the cookies for precentral, treocentral. I used to have one tab on treocentral and another on precentral, but I don't do that anymore. I have found that if I stay on one of the sites say precentral with one of the browsers, I never have this problem. I think you should look how the cookies are generated/stored between the two sites, especially when user names are the same.
    French Pre3, UK Pre2, US Veer, German gsm Pre, 680, garmin ique 3600 & still have my working palm pilot 1000 with the 1 Mb adapter

    Please remove UberCalendar and google sync behavior patches prior to system updates.
    patch Google calendar sync behavior for 2.x.x and TouchPad (Oauth2 and advanced sync requirements enabled)
    Preference guide for MetaView's UberCalendar patch
  12. #12  
    I haven't had any 502 ngingx errors (or any other issue) for a few days now. This is using my Pre on Thanks for addressing the issue.
  13. #13  
    Got another 504 Gateway timeout today at 10:44PM Pacific.
  14. #14  
    Got another one today: 10:18PM Pacific
  15. #15  
    I have gotten the 502 error several times last night and again this morning.

    - Craig
  16. #16  
    Not a 502 but ...
    I had duplicate post around 10:49PM Pacific
    Another user had the same problem at 10:42PM Pacific
    and another at 10:21PM Pacific
  17. #17  
    I just a 504 Gateway Time-out now. 5:16PM Pacific
  18. #18  
    504 Gateway timeout at 10:20PM Pacific
  19. #19  
    Got two back to back 504's. 10:46PM Pacific. Then 10:49PM Pacific.
  20. #20  
    Another 504 at 10:49PM Pacific
Page 1 of 4 1234 LastLast

Posting Permissions