Results 1 to 7 of 7
  1.    #1  
    This has been happening for several months now and I cannot figure out why. I will be browsing along and I'll find a story I find interesting on the treocentral home page so I click on it and I get a "internet explorer cannot display this page" error. So I think ok, maybe its just a broken link or the site is down or something but then when I try to go to any other website, I get the same error. Basically, I cannot pull up any web pages no matter what, but Outlook and its connection to my hosted Exchange Server seem just fine, can send/receive email no problem. The only thing that fixes it is a reboot of the PC. I've tried clearing my cookies/temp files, tried Firefox (happens in that browser too), tried another PC and it killed the web browsing abilities on it too until I rebooted it. I am certain I do not have any viruses/spyware, running Symnantec AV and Norton Firewall and both are up to date. Using a Dell Latitude D620 and Latitude D830, both running XP Pro SP3 with IE7 with the latest updates. Tried it with both a Verizon Fios internet connection as well as my work internet connection, same result on both. The most recent treocentral story to kill my web browsing connection is this one:
    PDAPhoneHome Moderator
  2. #2  
    That's very VERY strange! I can tell you (or take a look at the source code for the page) that there's nothing wacky in the HTML. Have you experienced this at any other sites? Has anybody else experienced this here?!
  3.    #3  
    Fortunately, this is the only website that I've come across this issue. I agree, very weird!
    PDAPhoneHome Moderator
  4. #4  
    Wow, I have to say I'm stumped... Are you using ad-blocking software? That's caused problems on our forums before, but never the frontpage...
  5. Zcu
    Zcu is offline
    Zcu's Avatar
    31 Posts
    I've had this problem a few times recently on the mobile site homepage and the news page. clearing the cache helps sometimes. I get error url not found. Please help us.
  6.    #6  
    I just remembered that it also occasionally happens on certain stories over at So this site and cnet are the only two where I see this behavior (though more frequently on TC). I did recently start to use some ad-blocking software but the problem has was happening long before I installed it. I just disabled it though and the problem still exists.
    PDAPhoneHome Moderator
  7. #7  
    hunh -- well on our end we're not seeing any oddities -- it could be any number of issues: proxies come to mind, but since it's happening at both work and home that seems doubtful. Unfortunately, I don't know if I can help much as the issue doesn't appear to be fully on our end.

Posting Permissions