Results 1 to 7 of 7
  1. groupsix's Avatar
    81 Posts
    Global Posts
    89 Global Posts
    I just tried to search, this is what I get:

    Fatal error: Allowed memory size of 62914560 bytes exhausted (tried to allocate 2097152 bytes) in /axel/www/ on line 922

    ...and who is this Axel ?
    Pushing the Boundaries of Disorganization
  2. #2  
    Yikes - it seems to happen when you're searching for a term with too many results. Just confirmed. We're looking into some more forum issues now related to the fixes we applied to deal with all of our recent outages.

    I'll update you when we get it dealt with. thanks for the warning!
  3. #3  
    Ok, looks like we have this fixed now - let me know if the problem continues to crop up for you.
  4. groupsix's Avatar
    81 Posts
    Global Posts
    89 Global Posts
    Lookin Good. No problems searching since.
    Pushing the Boundaries of Disorganization
  5. #5  
  6. #6  
    Searching the TreoCentral website for keywords like Harv or Software Round-up usually yield mixed results. I get a list but it's usually incomplete and the dates seem to be inaccurate in every one I check. That makes it difficult to find a particular installment of a regular feature like "Software Round-up."

    Am I doing anything wrong? Thanks.
    * Stuck patches? Partial erase worked for me.
    * Stuck virtual keyboard? Partial erase AND folder deletion worked for me.
  7. #7  
    the search function on the main site isn't very powerful (right now, stay tuned), though in the meantime:

    - Jennifer usually titles those as: Software roundup
    - You can find links to a full list of each writer's articles here:

Posting Permissions