Results 1 to 4 of 4
  1. Carl's Avatar
    4 Posts
    My pre recently started going to 1x from EVDO.
    I have used thePre with MyTether for years on a 4 & 5 bar EVDO connection. Then it started going to 1x.

    I used the ##EVDO# code to put it in EVDO Only mode. My connect speed went back up to 200+ Kb. A week later my wife tried to call me & the phone went to voicemail, but I do not have Voicemail setup. So the call was missed & it did not ring. I do not want voicemail. I just want a missed call phone number if I do not answer.

    I noticed the voicemail notice in the call log. I had missed several important calls.
    ##EVDO# caused the calls to be missed with no ring.
    I changed the code option to Hybrid A, did not get calls, changed it to Hybrid 0 & now get calls but not EVDO always on MYyTether.

    I also go the message "Network Time Zone is not Available."

    Is there anyway to get EV DO & all calls & good speed data.
    I had read that when in EVDO Only the phone does not check with the tower for calls. Is this true.

    Is this a WebOs problem or a Verizon problem? I have found this problems has been going on for several years.

    Is there any other way to get more data speed from the Palm Pe Plus with Verizon. MyTethjer had downloaded over 1Mb speeds in the past. Now when it switches to 1x it is about 50Kb

    I would like to have phone calls & good internet data speed.

    Help please.
    Last edited by Carl; 11/03/2012 at 11:25 AM. Reason: add info
  2. #2  

    While i have never configured my VZW Pre+ the way you did and use Verizon's built-in hotspot app, i can confirm that it does get stuck in EVDO-only mode. So when i exit Airplane Mode, the phone will not receive calls unless i call someone first.

    I find that to be a useful bug, but in your case that sounds like a pain. I'm thinking it's got something to do with a configuration file on your phone that is corrupted and needs to be reset to default, but not having very deep knowledge of the system, i wouldn't know which one. The other choice would be to back-up the phone and Doctor it, but i prefer that to be only as a last resort, because many things can be fixed manually.
  3. Carl's Avatar
    4 Posts
    I have found that other providers with Pre have thesame problems.
    So it must be a bug in WebOS.
    Also, sometimes the screen gets locked & calls do not ring.
  4. #4  
    My PrePlus does that all the time (on Verizon), I just reboot it at do a *22891 (updates the PRL every morning) fixes this issue, I used all modem firmware from webOS 1.3.5, to 2.1.0 (Verizon Pre2 comm board is the same as PrePlus), all do the same, my device is using webOS 2.2.4 (with a mashed PrePlus/Pre2 kernel)...

    If someone figures it out I would be happier, but this happens on my wifes iphone4s, and it also happened on her droid (older phone). So I think it is a tower issue... Called Verizon when I first got the phone 3 years ago, then said it will be fixed as the roll out 3G, now LTE, still not fixed...

Posting Permissions