Results 1 to 3 of 3
  1.    #1  
    I just noticed that my "just type" preferences screen is missing all options. Here is a screenshot:


    Has anyone seen this before or know of a possible fix?

    I've had a couple crashes due to lowering the voltage too much within the F104 kernel on my Pre2. I've since tuned the crashes out with more voltage but I'm guessing one of the crashes corrupted just type's database or something like that. Thoughts on restoring?
  2.    #2  
    My phone lost connectivity to my profile and forced a restart then required me to re-login. This fixed it but seems to have been basically like doing an "Erase Apps & Data" in Device Info.
  3.    #3  
    Ultimately I had to run the Dr. anyways. My patches were no longer showing up in preware and other random issues too. Tried EPR and EPI, they wouldn't run..

    (Yes, I realize this thread has been me talking to myself the entire time. Hopefully, someone else may find my experience useful, as I could not find any information on this issue via search.)

Tags for this Thread

Posting Permissions