Results 1 to 6 of 6
  1.    #1  
    My Pre plus. I reseted pre plus by Sercure reset on reset option yesterday. Everything working well after. PC can detect device. have two option when I connect Pre by USB cable: chagre it and usb device.. normall. But when i run WebOSQuickInstall or webdoctor, the program cannot detect my device. WebOSQuickInstall warning: can not detect device, pls connect...etc. and Webdoctor also. I try connect pre by other computer, affter click WebOSQuickInstall and installed Nova driver, WebOSQuickInstall warning again: can not detect device, pls connect.
    Now I dont know how to do to connect my pre with Webdoctor to reinstall new os and ebOSQuickInstall to install soft.
    Because after reset we still have patch in OS, some thing we change can't remove. So I think I have to reinstall OS by Webdoctor to clear all things.
    I try remove battery, when A USB-symbol in screen. webdoctor still cannot detect device.
    Before I reset, WebOSQuickInstall and webdoctor working normally.
    Someone help me.... thanks.
  2.    #2  
    finally I find the way for Webdoctor detect my device. I run webdoctor to the program inform connect device then I put in USB cable, then I can click "Next" button to update Rom.
    but after that, WebOSQuickInstal still cannot detect device to install some software. I'm searching solution for this.
  3. #3  
    If you are just trying to run webos Quick Install, you might need to have all the updated software (java, novacom, etc.). If you are trying to get the webOS doctor to see your device so you can doctor your phone, do this:

    do a battery pull
    put the battery back in
    plug the cable into the computer
    hold the volume up button and plug the cable into the phone
    You will see usb symbol on your phone.
    the "next" button should be clickable now.
  4. #4  
    are you in developer mode???
  5. noseph's Avatar
    727 Posts
    Global Posts
    758 Global Posts
    Quote Originally Posted by Janke View Post
    are you in developer mode???
    +1 - WOSQI needs to have your phone in developer mode in order to connect.
    Last edited by noseph; 05/19/2011 at 08:11 AM. Reason: added link to WOSQI thread
    Quidquid Latine dictum sit, altum sonatur.

    Palm III -> Palm V -> Viewsonic Pocket PC V36 -> Treo 650 -> Samsung i760 ->
    Palm Pre Plus -> Palm Pre 2 > Samsung Galaxy Nexus & HP TouchPad

    Android 4.1 - Samsung Galaxy Nexus
    CM9 Alpha 2 Official Nightly w/WebCM9 0.4 - HP TouchPad

    Twitter: @noseph47
  6.    #6  
    now everything be ok. i forgot turn on developer mode...

Posting Permissions