Results 1 to 8 of 8
  1.    #1  
    Hi all.

    I am having the same problem that alot of people seem to be having or have had!
    Bought a Pre Plus off eBay as I have liked the look of them for ages, and my last smartphone died, so I thought why not!

    Now, regardless of which of my 3 simcards I use (2 x O2, 1 x T-Mobile, all UK) It says SOS Only in the top corner, and it hangs on Setting Language forever.

    I have tried installing a couple of different versions of WebOS, and anything else I can find on the internet but nothing seems to be working.

    I'm new to the Pre (Literally got it today and haven't used it yet thanks to this problem) And not huge with Linux, so when someone throws lines of code into a thread some of it I understand, some I don't and it just seems to confusing for me!

    Anyone got a solution that worked for them first time? I currently don't have any working phone, and if I can't get this one working soon I'm gonna have to ask for my money back from the eBay seller and go for something else.

    Many thanks in advance.

  2. #2  
    try metadoctoring it
    follow the webos-internals instructions here
    Franklin eBookMan >> Palm Zire71 >> Lifedrive with flash mod >> Palm Pre Plus
  3. #3  
    Looks like the phone is SIM-locked. Is that ebay posting still live that I can look at it? Whats the first 4 characters of the serial number? Only reason asking is I see SOOO many unlock phone scams on ebay.
    Try diplomacy first. You can always conquer them later..., read it, use it, love it, and donate to it.....
  4.    #4  
    Right, eBay listing is 130458083168. It says its locked to O2, as you will read he won it at work, and it came via Royal Mail special delivery with a return address of an O2 store, so of course I expected my O2 sim to work first time!

    And first 4 serial digits are P7HU

    I had a look at that meta doctoring thing, but looks too complicated to me.
  5.    #5  
    The battery was pretty much dead when I got it, and its taking forever to charge up, so I'd guess at a yes.
  6.    #6  
    Quote Originally Posted by GuyFromNam View Post
    Oops unknown state modem.

    Escalate your PayPal case, and get your money back.
    Report the mother. He'd have to know about this.
    I take it this means its a gonner then? How often would one come out of the box like that though? Seems weird to me!
    I have already sent him a message about it, depending on his reply (offering me refund or not) I'll file a complaint about it.

    Cheers for the help peeps, time to start looking for another one!
  7.    #7  
    Quote Originally Posted by GuyFromNam View Post
    No, it could still be fixed. Have to try before you know.
    I've fixed a couple of SOS Only Pres.

    Out of the box SOS Only: small chance.
    It is a lot of work to give fixing it a go?
  8.    #8  
    Quote Originally Posted by GuyFromNam View Post
    You start with Meta-Doctor but WITH MODEM FIRMWARE INSTALL DISABLED. Otherwise you end up with a ROM error.
    Then you gain access to linux via the command line and update the modem. But it could not work, or you could damage it. Proceed at own risk, but I can walk you through it.
    I would try and get my money back though, if I were you.
    Yeah, think I'll just send it back tbh! Thanks again.

Posting Permissions