Results 1 to 4 of 4
  1.    #1  
    OK. My phone is acting crazy. I have the original Pre. When I try to connect through usb nothing happens. There no longer is an option for usb or just charge. I've tried the remove the batt and hold up vol. No luck. I have even tried to do a full erase after running back up. Save and restore. But NOTHING happens. I'm sure I need to Dr. but I can't get anything to work!!!! Any ideas????
  2. #2  
    You should be able to put your device in USB mode by pressing Option (gray/white) + Sym + U.

    When you tried to get it into Recovery mode, did you turn the device off and then pull the battery... then hold the volume UP button while reinserting the battery until the USB icon shows on the screen?
  3.    #3  
    huh . . . what do you know . . thanx a bunch!!
  4. Speebs's Avatar
    297 Posts
    Global Posts
    403 Global Posts
    I am having the same problem. No matter what I do I can't get the "Just charge/USB Mode" option to come up even though the phone does charge.
    • I have tried on a couple of different computers, using an OEM cable. Option+Sym+U does not do anything.
    • Restarting the phone and using the "volume up" method results in the USB graphic on the phone but the computer doesn't see it.
    • All options are "off" in USBPassthrough.
    • In Device Manager I see "Generic Serial" and "Reduced CDC Abstract Control Model (R-ACM)" under "Other Devices" and they have exclamation points.
    • I have restarted/reinstalled the Novacom driver.

    This is driving me nuts. All I want to do is copy some stuff to the phone. Does anyone have any suggestions other than doctoring the phone? I'm about to smash it.

Posting Permissions