Results 1 to 4 of 4
  1.    #1  
    Someone must have dealt with this problem already...

    I have a Pre + (Verizon) that I broke the LCD/digitizer screen on recently. The LCD is still readable, but the diigitizer does not respond to any touch.

    After I finished crying, I purchased a replacement Pre on eBay. Then, after a lengthy session with Verizon, I got the replacement connected to the network and reloaded my Palm Profile.

    I was pleased to see most of my stuff reappear, however, there were a few notable exceptions- all of my photos (including wallpapers), and all the data I had in Digital Capture's "My DataBank".

    I tried connecting a USB cable from my broken Pre to a netbook (wth Windows 7 Starter OS) to copy the photos, but was blocked immediatel by the Pre asking me "USB Drive" or "Charge Only". Since the digitizer was broken I couldn't make a selection, and I even tried every possible keyboard combination I could think of to no avail. The netbook would not recognize the phone as a USB drive, so I was stuck.

    I don't believe webOS allows file transfers by Bluetooth and I don't even know if BT is still turned on even, since I've had to pull the battery a couple times to get it to shut off.

    The only thing I can think of to get my pix and data out is to transplant the LCD/Digitizer from my new phone to my old phone. It seems simple enough (I found a web site somewhere with a 5-step procedure to remove the screen) but I'd really rather not do brain surgury if I can avoid it- at least not on BOTH phones- I don't mind so much operating on the broken one. BTW, the lowest price I found for a LCD/Digitizer (they are inseparable, so you must buy both together along with a new cover- great engineering, Palm) was $135. The new (used) phone cost $160. My 1st one was free...

    Does anyone have a good solution?
    Last edited by Ether_Bits; 08/23/2010 at 04:20 PM. Reason: spelling.
  2. #2  
    You could always just plug the USB in and press Square key + Sym + U
  3. #3  
    I am the creator of the PalmSpot entry “webOS Does, and Does, and Does Some More”, writes Save/Restore scripts and helps manage the script feed, and now writes webOS Nation's Tip of the Day

    Got a good tip for webOS Nation's Tip of the Day? Please send me a PM or use the Contact Us form and select "Suggest a tip"

    Like any of my work:
  4.    #4  
    Well the "Square key + Sym + U" sounded like a good idea-- I hadn't thought of that, nor was I aware that the Pre's had any keyboard shortcuts beyond editing commands-- (Are there more?)

    So I tried it. Plugged the USB cable into my powered-down phone, and plugged the other end into my netbook. Interestingly, my netbook responded instantly on the "My Computer" window by saying one of the drives was a USB storage device, and this was with the phone still turned-off...

    I then turned the phone on, and waited for the boot process to complete. When it reached the "USB Drive" or "Charge Only" questions, I tried the "Square key + Sym + U" suggestion. It took about 3 times for it to respond, and it did so by opening a web browser and putting "u"s in the URL/search field. But that's it--didn't go into USB mode as hoped. Around the same time, my netbook decided that there wasn't anything on the other end of the cable and deleted the "USB Storage Device" icon from the "My Computer".

    So I thought I'd try pulling the battery and starting-up the phone before connecting to netbook. During the boot-up process, the phone stopped and said this phone no longer had a Palm Profile associated and asked two new questions: "Just Reset" or "Erase All Data". I guess that Palm finally caught-on to the fact that I had deactivated that phone and reactivated a new one a couple days ago?

    I thought that if "Square key + Sym + U" was a shortcut, then "Square key + Sym + R" might just work for "Reset". When I tried it, apparently it worked, because it went back to a black screen and starting the glowing "PALM" boot-up sequence. However, it went right back to the same screen saying this phone no longer had a Palm Profile associated with it and did I want to "Just Reset" or "Erase All Data"-- stuck in a loop... I tried a couple more times to be sure.

    Seems more likely now that brain surgery will be needed...

    BTW, I also noticed that besides the photos and My DataBank info not being transferred from my Palm Profile to my new phone, none of my Microsoft Doc or PDF files transferred either. Just a heads-up to those of you who might have info like that on their phone that you wouldn't want to lose.

Tags for this Thread

Posting Permissions