Results 1 to 1 of 1
  1.    #1  
    Well, I tried to use USB tethering for my AT&T Palm Pre Plus. I even used this guide USBnet networking setup - WebOS Internals to attempt to get it working. Funny part is, these instructions don't work for my computer (XP with Sp3)

    Now I'm stuck without 3G (even after disabling usbnet) and can't Doctor due to novacomd not recognizing the device. Instead when I plug in the device it thinks I have "Reduced CDC Abstract Control Module (R-ACM)" and if I hit cancel it finds "Generic Serial"....which is not "RNDIS Ethernet gadget".

    So, anyone have any ideas?

    EDIT: Had a brain fart, simply typed in "mpt x" at the terminal and it reset the USB and 3G.

    However, I'd still like some better instructions or something more up to date on the install instructions. It's not playing well with novacom and looking like I'll have to re-install WebOSQI from scratch now.
    Last edited by snotball007; 08/03/2010 at 02:52 AM. Reason: I solved my own problem thanks to google.
    Treo 680 -> Palm Pre Plus
    WebOS is next to godliness

Posting Permissions