Results 1 to 4 of 4
Like Tree1Likes
  • 1 Post By hugh_h
  1. hugh_h's Avatar
    40 Posts
    Global Posts
    43 Global Posts
    (I posted this a few days ago, but it disappeared -- this time I'll just synopsize)

    Recently I installed the Quick Install utility but had difficulty running it. Novacom didn't want to run -- my Pre was seen as a USB device and assigned a drive letter (that I couldn't access) when I set it to "charge only".

    While looking for the solution, I discovered that WebOSDoctor resets the phone and turns development mode off.

    Even with it on, I still couldn't get Quick Install to see the device until I cleaned out the USB devices for the Pre and re-installed them. To do this, I used USBDeviceView from

    It's FREE, and after using "File - Uninstall selected devices", I was able to get Novacom re-installed and working, where trying the re-install before didn't solve the problem.

    Hopefully this helps others avoid the hours of frustration I experienced.
    allowingtoo likes this.
  2. #2  
    OMG that totally worked for my HP TouchPad!
  3. #3  
    Good to know.

    What has always worked for me is to first uninstall the Novacom (Start > Control Panel > Add/Remove Programs > Uninstall Novacom).

    After it is uninstalled, reinstall Novacom with WebOS Quick Install (Open WebOS QI > File > Reinstall Novacom).

    That's another option that always works for me.
    Achill3s' Palm Pre: Modded and patched to death!!
  4. drewBB's Avatar
    46 Posts
    Global Posts
    57 Global Posts
    thanks for that

Tags for this Thread

Posting Permissions