Page 11 of 11 FirstFirst ... 67891011
Results 201 to 204 of 204
Like Tree1Likes
  1. jdod's Avatar
    874 Posts
    Global Posts
    975 Global Posts
    Just want to emphasize, this worked with my Touchpad, use Xterm in place of terminal, and if you are having connecting via USB to the Touchpad (I am), email youself the id_rsa file.
    Last edited by jdod; 10/28/2011 at 09:53 PM. Reason: Added title
    Sprint since 01/06/99: Sanyo SCP-4500 -> Audiovox PPC-6700 -> Palm Treo 755p -> Palm Centro -> Palm Pre 1.4.5 -> Jailbroken iPhone 4s
  2. #202  
    Just wanted to share that I can now FTP to my Pre 2, Veer, and TouchPad.

    Connect your device via USB and use webOSquickinstall's Linux command-line function, then copy-paste the commands from page 1. After that, just switch to USB drive mode to copy the id_rsa file to your desktop, configure Filezilla and you're done!

    No mess, no stress! :P

    Update: Holy CARP! Now I'm getting that "Network error: Connection refused / Could not connect to server" error on my TouchPad. Does this thing have a firewall or something? Or was it because I restarted it?


    Solution Update: After reinstalling everything and still not getting anywhere, I figured that this must be a service problem. So going through OpenSSH's wiki at webosinternals, here's what did it:

    start mobi.optware.openssh

    Just did it via webosquickinstall's commandline function. I'm back online

    Now I can get some sleep :P
    Last edited by Furuboru; 11/02/2011 at 10:57 AM.
  3. #203  
    As a follow-up to the above Terminal access start command, is there a way we could automate this? Like just click on an icon ala-Pulse Audio Restart and have this service go?
  4. lilymarcus's Avatar
    1 Posts
    Global Posts
    2 Global Posts
    awesome,but i wonder is there a way to access through the charging wire?
Page 11 of 11 FirstFirst ... 67891011

Posting Permissions