Results 1 to 5 of 5
  1.    #1  
    Ive been having an issue with the update app. It says I have an update for an app but it wont tell me which one and when I hit show updates there is nothing to update. I've tried using the help tutorial about Deleting the .db for appInstallService and that does not fix my problem. I think it happened after the app catalog had mobile hotspot for download but it wasnt suppose to be there for sprint. I kept getting an Install failed. So I manually added the patched mobile hotspot hoping it would get rid of the problem but to no avail. Does anyone else have this issue and a fix?
  2. #3  
    mine has been doing this for 7 months now,my opinon is leave it alone,it is no biggie. You don't need to use that update app unless there is a os update,when there is,it will show up,no issues. To look for updates for yr apps,u just open app catolog and hit little shopping bag in lower right.
  3.    #4  
    Cantaffordit, thanx for the links. I actually already read both of the those prior to posting. Deleting the InstallHistory.db didnt work. Ive tried it through putty, terminal, terminus, and Internalz. I know its not a major issue but its just annoying. Zmann thanx for the quick post as well. Does anyone know where the what file(s) I should look through for possible broken links or rogue apps that Ive deleted in the past and somehow got stuck.
  4. #5  
    You might find that if you posted in one of those threads, you might get a quick answer and that would make it easier to find for those that come after you. Just a suggestion from the department of redundancy department.

    As posted above, you should ignore the update app except for webos updates. The shopping bag in the app catalog should work better. I don't know why, but I'm just happy that it works.

Posting Permissions