Results 1 to 10 of 10
  1.    #1  
    Every time I go to the help menu (from the help icon or help links embedded in apps) the page begins to load and then gives me an error page stating "Failed to load the requested page."
    It does not matter what help category I try to access, the result is always the same failure to load message. If I click on the help icon from the launcher, I can access the tips/clips/features page....if I select any of those, it will take me to the appropriate menu, but when I chose something off the menu or from a submenu, I get the error.
    Anyone have any suggestions?
    I have a verizon pre plus with some patches and several apps downloded from the catalog and preware....I have never downloaded any homebrew patches or themes....
  2. potatoboy's Avatar
    51 Posts
    Global Posts
    82 Global Posts
    The pages aren't stored on the device, they're online. Are you accessing them with some sort of data connection?
  3. #3  
    Also, I have seen in other forums that if you added the iphone spoof patch it borks help and engadget app.
  4.    #4  
    Same data plan I have always had...can still access web browser and other apps requiring data plan w/o difficulty.
  5.    #5  
    don't have iphone spoof, but do have engadget app...will remove it and see if that helps!
  6.    #6 I removed the engadget app...didn't help....did luna restart...didn't help...just did battery pull (can you tell I am an former Bb user?!)...didn't help...
    Any other suggestions?
  7. #7  
    was happening to me on my att version. what i did was turn wifi off and used 3g and accessed the app and it started workin for some odd reason and after that i tried it with wifi and it's working so i dont know
  8. #8  
    Do you have the ad blocker patch installed? If so this blocks the help app.
  9. #9  
    Are you using the iPhone spoof?

    I haven't been able to access the help files recently. I am not using the ad blocker, but I won't be able to fire up WOSQI to remove the iPhone spoof until tonight...
  10. #10  
    Until we get this solved, you should stop by and download the user guide. Very useful.

    Here is one version, but you can grab the version for your specific phone in the support section of

Posting Permissions