Results 1 to 10 of 10
  1.    #1  
    After deleting some files through the WebOS utility repair, I can not get into my sounds & ringtones card anymore because I always get this message now:"template load failed: soundsalertsconfig/soundsalertsconfig-scene.html" pops up as soon as I tap the sounds & ringtones icon. This has been really frustrating for me to figure out. Please HELP. I have ene tried manually replacing that file. Is it a "scrim" that I need to load back?

    Because of this, I have no active areas to tap on screen just the error message at the top, so I can't even actively tap ANYWHERE on the screen.
    Last edited by puyobwoc; 05/25/2010 at 02:27 AM. Reason: added info
  2. #2  
    time to take your pre to the DR.
  3.    #3  
    Want to know if there is any other way to get this done and back up without doing that. Sorry i should have specified that i want to try to avoid "Dr.-ing" my phone.
  4. #4  
    When you say you tried to manually replace the file, what was the process you attempted (how did you try to replace it)?
    If you found my post useful then please sign up for a Dropbox Account, I could use the extra 250mb of storage.

    HOW TO: Zip/Unzip via Pre/Pixi using Terminal
    HOW TO: Modify DTMF audio (webOS 1.4.5 or earlier)
    Palm Pre wallpapers
  5.    #5  
    I used WebOSqi and delted the file and then tried to manually type in "soundsalertsconfig/soundsalertsconfig-scene.html" with proper file root to replace it. When i added the file, WebOSqi said it was successful, but i get the above problem still.

    I then used utility repair(both ways) to see if that fixed it, and still it is not there. I will paste a pic of what i am getting when i tap sounds and ringtones...
  6.    #6  
    Hopefully this explains what i need to change (scrim???) when i open up the sounds and ringtones icon area...
    Attached Images Attached Images
  7.    #7  
    NACHO B you are the man!!!!!!!!

    "This house is clear!!!!!"

    It is fixed....SOLVED...Complete!!!!
  8. #8  
    I'm having the same problem. How did you fix the issue?
  9. #9  
    Are you familiar with Internalz or WebOS Quick Install?
  10.    #10  
    You need to be able to save a certain file using WebOSiq.

    If you answer Nacho to the above questions then either one of us can walk you thru it.

Posting Permissions