Results 1 to 10 of 10
  1.    #1  
    Is there any one who can help me? My computer will no longer recognize my Pre as a USB device. When I connect it to my laptop it goes straight to charge mode without even prompting me to choose. I also do not get the little USB symbol in the corner of my screen. I am pretty sure the problem is with my PC because I have two Pre's and I cant get my PC to recognize either one. My PC can not find the OMAP3430 driver. Does anyone know where I can get it?

    BTW I did see one other post that said it could be the cable. I dont believe this is true for me, because I have two cables both from Palm and I still cant get it connect.
  2. #2  
    I have a problem where if I restart my phone while it's connected, my computer won't recognize it any longer, even if I unplug/replug or restart the phone.

    Restarting my computer is the only thing that will fix it.

    I believe it's probably a weird driver thing with Windows. Does restarting your computer fix the problem? What version of Windows are you using (I'm on Windows 7, 64bit).

    Just found this thread here.
    Last edited by Jahooba; 05/10/2010 at 03:48 PM.
  3. #3  
    are you using a camouflage theme? maybe it's just a really great disguise...

    Seriously, Jahooba is right, it has something to Luna or whatever the windows driver is that is used to make the connection.
  4. #4  
    The Fix for Jahooba's is much easier then a PC restart. Jason has made this well know.

    Go to your Control Panel and Administrative services. Find Novacom.. Stop it and restart it... POOF it's fixed... this is exactly what Windows is doing on a restart .
    In a world of droid, Pre does it better.

    Shouldn't we treat this world like the Garden of Eden and avoid the apple at all costs?
  5. #5  
    Thanks. I don't have a "Novacom" service on my computer. Maybe that's the problem?

    I'll follow the method here.

    edit -- it's called "Palm Novacom" in the services list.
    Last edited by Jahooba; 05/10/2010 at 05:58 PM.
  6. #6  
    Quote Originally Posted by Jahooba View Post
    Thanks. I don't have a "Novacom" service on my computer. Maybe that's the problem?

    I'll follow the method here.
    I believe Novacom is required. Hit the "attempt to reinstall Novacom" button in Preware...
  7.    #7  
    Thank you for your suggestions, although none of them seem to work. I am running a 32-bit Windows Vista Home edition. I have tried rebooting my computer, rebooting my pre, and reinstalling Novacom. I even tried doing a System Restore and that failed. This problem started when I was using QPST to enable GPS on my pre. I'm not sure if this caused the problem but my system wont restore to before I put that program and drivers on.
  8. #8  
    Windows Vista sucks. Upgrade to Win 7 or backstep to XP
  9. #9  
    Its The USB Cable. The Pre's USB Cables Go Bad. They Will Continue To Charge But For Some Reason Wont Work To Connect The Pre VIA USB. Ive Gone Thru 3 Cables Already.
  10.    #10  
    It turns out the problem was my phone was NOT my cable. My phone was stuck in Diagnostic mode after installing and using the USB Passthrough patch. I got it fixed now thanks to Ebag333.

Posting Permissions