Results 1 to 8 of 8
  1.    #1  
    My computer is not detecting my Palm pre device. Any ideas how to get it detected, i am overseas and i got it working with a local phone company, i reset the phone and it is locked because the phone is looking for the spring activation.
    however all i wish to do for now is to access my USB data, i have some meaninful pictures and important data that i wish to transfer to my laptop, i would really appreciate if you help me find a software that wil allow my pre to be detetected by my laptop..
  2. #2  
    try a different USB cable. Some of the cheaper ones don't have all the right pins wired.

    Also try a different USB port, and maybe a different computer. Plug into a direct USB port, not a hub.

    What operating system are you using on the computer?

    Also, does the phone do anything at all when you plug in the phone? Does it start charging? Is the phone on before you plug it in?

    Post some details and I'm sure several folks will chime in to help.
  3. #3  
    If its stuck on the activation screen can you try the battery out, up volume key held, usb cord in, battery back in method? Not sure if that works but might be worth a try.
  4. #4  
    I agree. Pls post some more info on what happens (or not):
    --State of the phone (what can you use?)
    --Have you been able to reset and get it working with your local telco?
    --What happens when you plug in the cord, phone-wise? Do you get to the notification screen where you can choose between "just charge" vs. "usb drive"?
    --Do you use any kind of WebOS JARs? WebOSDoctor, QuickInstall? Is the Novacom driver installed and is the process running?

  5. #5  
    Do you have USBnet turned on by any chance? If it is on my Pre, my desktop PC won't recognize it when I plug it in. (Although, oddly, my laptop will....)
    My device history:

    - Jim J.

    (On Sprint for many years)
  6. #6  
    Last edited by bodyshop; 05/07/2010 at 02:21 PM.
  7. #7  
    To wrap it up, here are the quick and dirty prerequisites I collected in various threads (forget to save the URLs, so if anyone is ****ed I didn't reference back to them, I apologize)

    How to install apps (in general if nothing went wrong)

    0. Make sure phone is in Dev Mode (if not just type: upupdowndownleftrightleftrightbastart and the app icon will show up)
    1. Install webOSQuickInstall (copy to hdd and make sure Java is installed)
    2. Plug Pre into Desktop via USB
    3. Select "Just Charge"
    4. Run WebOSQuickInstall
    5. Click and Drag the IPK into QuickInstall
    6. OR press the "Install" button for the lists to populate
    7. Reboot and your done

    If the problem persists then
    1. Unplug your phone from the USB cord
    2. Start > Run > services.msc
    3. Scroll down the list and you will see a service called Palm Novacom
    4. Right click this service and tell it to restart
    5. Connect your phone

    If still nothing happens repeat this a couple of times until QuickInstall recognizes the phone.

    Hope this helps. The repeat/restart thing with the Novacom service worked quite well for me (and others)
  8. #8  
    i would think you could still access the usb drive. have you tried using a wi-fi signal to get it to respond? or calling sprints 800 number for tech support? or get them online during business hours actually.

    but the usb trick like pip_smith says it restart phone, while plugged in to usb on computer, and hold up volume button while it restarts. you should get a giant usb symbol.
    Cat up a Treo (now on the Pre, yo!)
    Creepycat at Creepycast Podcast

    Palm user since "the one after the pilot" and still horde a drawer full of pda models as well as cradles and fold up keyboards because i was too greedy to let them "go" when they could have "went".

Posting Permissions