Results 1 to 5 of 5
  1.    #1  
    This morning when I grabbed my phone off the Touchstone the Phone Locked and PIN dialpad came up. I had to put a PIN code into the phone when I first got it synced with my company IT as their policy requires it. I had since installed the patch to over-ride the PIN and it has worked flawlessly for 3 months. I tried entering what I remember to be the PIN and several defaults such as 0000, 1234, last 4 of my SSN, etc. and they are all incorrect. I tried to hook up the phone to my computer and run WebOsDoctor but the computer is not detecting my device. Any ideas how to get it functioning again?
  2. #2  
    Go to, scroll down to the blog, at end of first article is a link to remote erase data, click that link, on the page is help about reseting the pin if you have forget it.
  3. #3  
    go to this page and somthing should be there Palm Support : Palm Pre Sprint - How to remotely erase your phone
  4. #4  
  5.    #5  
    I got it unloced. Thanks for the replies

Posting Permissions