Results 1 to 4 of 4
  1.    #1  
    I have a Verizon Wireless Palm Pre Plus and I thought I would try out the Mobile Hotspot feature while in a series of airports today. Both in Miami and in Houston, I tried to connect to the mobile hotspot from my laptop (ThinkPad X61, Windows XP SP2). As soon as I established the Wi-Fi connection, it was almost immediately lost, and then the phone lost its 3G icon and all internet access! I couldn't get it back until I stopped trying to connect from the laptop over wi-fi.

    This happen to anyone else? Any suggestions?
  2. #2  
    I had it happen all the time. What you do is install the data in top bar menu patch and when it turns off hurry and turn it on again. I have the Sprint Palm Pre. So I know that it happens. It gets annoying. I know.
  3. #3  
    just wait 30 seconds, and make sure freetetherd is installed and make sure ip forwarding is on. It'll fix itself in short order. Just leave it alone.
  4.    #4  
    It worked when I switched from WPA to open security. I then entered a new passphrase and things work with WPA as well. I suspect that I did not initially enter the passphrase correctly on my laptop, but now everything works.

Posting Permissions