Results 1 to 9 of 9
  1.    #1  
    Hi, strange problem happened recently. At first I thought I inadvertently changed a setting, but now I think I'm experiencing some sort of glitch. All of my bookmarks have been deleted (including the ones that were initially packaged - Sprint, Amazon, etc.) and the app no longer remembers any browser history. Even when I go to a page and click "add bookmark," it will not show up as a bookmark. Anyone had problems like this? Any ideas? Thanks!
  2. gigaorg's Avatar
    132 Posts
    Global Posts
    136 Global Posts
    You are not alone. Only solution so far has been to doctor.
  3. #3  
    did you try to reboot?
  4. gigaorg's Avatar
    132 Posts
    Global Posts
    136 Global Posts
  5.    #5  
    I had been unable to bookmark or access web history for the past two weeks and then all of the sudden tonight all of my old bookmarks and history came back (including history for the past two weeks). No idea what happened.
  6. #6  
    Hey I've got the same problem!.... The other day I went to my bookmarks and they were all gone.... Then I tried to go back and add the bookmarks and they still won't show up.... Did you ever find a fix for this?
  7. #7  
    I'm having problems with my bookmarks too. I still have mine but I can only see the first 12 bookmarks out of 15. If I go to the tile view you get when you first open the browser I see 12, but I go to the list I can see al of my bookmarks.

    Hurry up mobileFirefox!
  8. #8  
    the same thing happened to me. i deleted all my web browser patches but that still didnt work. i ended up updating to and that worked
  9. #9  
    same for me :
    No Bookmarks or History on Web App since update to 1.4.1 (O2 GSM)
    removed all patches, to no avail
    rebooting does not cure either

    not eager to rush to webosdoctor and re-download all patches and apps

    I prefer to wait for coming update by late May/early June
    and take it from there,
    hoping that coming update will sort this out.

    any other thoughts anyone ?
    has anyone tried WEBOS Repair utility to fix this ?



    Paris, France.

Posting Permissions