Page 16 of 35 FirstFirst ... 6111213141516171819202126 ... LastLast
Results 301 to 320 of 685
  1. McRoth's Avatar
    66 Posts
    Global Posts
    192 Global Posts
    Add me to the 600Mhz issue list! Gonna try the .sh method later on today.
  2. #302  
    Also this link to the video directs to the wrong video.....

    Second Newest Video (3) of Head to Head Battle of 800 MHz Kernel Vs 500 MHz Stock Palm Pre Phone

    **We deliberately loaded the 800 MHz Pre down with patches and programs and the 500 was "bare" and the 800 Pre still kicked the **** of the 500 Pre!!!!!!**

    Newest You Tube Video-3 : YouTube-Palm Pre Smart Phone Battle-800MHz vs 500MHz.wmv
  3. pks627's Avatar
    24 Posts
    Global Posts
    27 Global Posts
    Up and running at 720 MHz using the ipk method...

    Many thanks!
  4. #304  
    Quote Originally Posted by caj2008 View Post
    To all members of the 600 Club: My Solution

    install 800 .sh file, power off/on 2X, uninstall 800 .sh file, power off and on 2X, then ipk will install after power off and on (Voila 800 MHZ and no more ipk issues)

    Same is true for 720 MHz
    that is what i was suggesting but i guess in a longer way around but was just explaining what my observations are (that the ipk doesn't work until you install the .sh file then remove it) so if it would help anyone see there problems in it. thanks
  5. mgiven's Avatar
    71 Posts
    Global Posts
    125 Global Posts
    Never overclocked before. Waited till Ipk files put back last night. Downloaded 720 Ipk and followed directions exactly and joined the infamous "600 club" at 597.68 speed. I uninstalled it and logged on/off 2x and rechecked and back to 500mhz. Then I downloaded the 800 Ipk and same thing....on/off 2x and checked speed but still a memeber of the 600 club. I uninstalled, on/off 2x, check speed and back to 500.

    Decided to try the 720 .sh method and went the new route via the command line. The phone rebooted itself. I went on/off 2x to be safe. Then came back and checked the speed and finally 720! So went to bed happy.

    Today I decided to take Caj's advice (or dare to prove him wrong) but kind of knew he'd be right since he was so sure. I uninstalled the .sh files and removed my successful 720 speed patch....on/off 2x...checked speed and back down to 500. Back to the 800 Ipk files and installed that method again. reboot..on/off 2x and checked speed. and.........

    Of course Caj was correct and the Ipk install worked after removing the .sh install! I guess the Ipk method doesn't work unless you first remove a .sh installation. I'll let the experts figure out why since all I care about is that it doest work

  6. McRoth's Avatar
    66 Posts
    Global Posts
    192 Global Posts
    Just did the .sh method of install & it worked this time!! Thanks!!
  7. rpankoe's Avatar
    287 Posts
    Global Posts
    338 Global Posts
    I am constantly getting "mount: mounting /dev/mapper/store-root on / failed: Device or resource busy" every time I use WOSQI or even run something in terminal like the XT install.
  8. wemetzger's Avatar
    22 Posts
    Global Posts
    42 Global Posts
    Rpankoe- You are suppose to get this error- Read the instructions!

    I was new to over-clocking, did the ipk first, and was a member of the 600 club. Just did the .sh method of install & it worked. Uninstalled. Then did IPK again and it worked.
  9. #309  
    Quote Originally Posted by rpankoe View Post
    I am constantly getting "mount: mounting /dev/mapper/store-root on / failed: Device or resource busy" every time I use WOSQI or even run something in terminal like the XT install.
    Please note you will see an error messsage only when installing 720 or 800 MHz kernel ipk and not with 550 and 600 MHz LunaSysMgr ipk:

    Mount: mounting/dev/mapper/store-root on / failed: Device or resource busy

    Please ignore this install error (jpeg attachment 10) as it is a normal break of communications:

    e) Luna restart ("soft reset") done for 550 and 600 MHZ LunaSysMgr ipk
    **Turn Pre off/on (hard reset) must be done for 720 and 800 MHz Kernel ipk**

    If in doubt, just turn Pre off/on after any install will accomplish any install

    f) Check Speed
    In Linux Command Line, write
    cat /sys/devices/system/cpu/cpu0/cpufreq/scaling_cur_freq (should be 550 MHz, 600 MHz, 720 or 800 MHz)

  10. double1's Avatar
    323 Posts
    Global Posts
    325 Global Posts
    I got the install and everything installed correct and then I noticed the battery % was dropping in increments of 3 rather than 1. I uninstalled but my battery is still being hit hard. I hope this problem can be addressed asap. Thanks
  11. #311  
    To add another data point. Have used the 800MHz sh method succesfully since deployment. Had to doctor the other day (for other reasons) just before ipk deployment. Checked speed and running normally at 500MHz. Installed 800 MHz ipk and got 600MHz. Uninstalled and went back to 800MHz sh. Running fine now at 800MHz. It seems the ipk method has a glitch with virgin or doctored Pres.
    Palm III > Palm V > Palm Vx > (Sprint) Kyo 6035 > Handspring Treo 300
    > Handspring Treo 600 Oct.'03 > Palm Treo 700P May'06 > Treo 755P Aug.'07 > Pre(-) June'09 + TouchPad July'11 LONG LIVE webOS!!!
  12. orizzle's Avatar
    230 Posts
    Global Posts
    236 Global Posts
    Here is my testing info in the data sheet.

    updated: pdf
    Attached Files Attached Files
    Je fais ce que je veux avec mes cheveux!!! Sprint: Pre+ 2.1
  13. #313  
    Quote Originally Posted by DJeremyC View Post
    Yah I have Terminal App installed, but for some reason I can't find it in the launcher pages...I tried uninstalling and reinstalling and nothing helped, thats why I tried Terminus.

    Oh well...guess I will do the USB thing I just was trying this while away from my computer with WebOS QI installed. Can't still get it to work on my Win7 64bit.

    Thanks for the insight/clarification though from both you and Jason.
    Try using universal search to find it... I dont think i can find mine either. wasnt where i thought i put it but i didnt look much i just used universal search
  14. spikea4's Avatar
    455 Posts
    Global Posts
    458 Global Posts
    I had the 720MHz sh. Kernel installed for about a day and a half. It worked great. (installed through "terminal") I then replaced my battery and everything went to hell. Everything became slow. Some apps wouldn't open (ie..message, calendar,..), my E-Mail disappeared. I attempted to remove kernel through terminal, but it could not open location. So I removed with Jason's Quick Installer. I now have your Ipk 720MHz kernel installed, for about 12 hours now. It appears to be working better then the sh version did. Ran cpu test showed 720000. So everything seems to be up and running. Thanks for all your guys hard work!
  15. #315  
    Quote Originally Posted by caj2008 View Post
    People have little faith.....will post the new ipk's (second confirmation of communication error correction). Please than Jason Robitaille for helping me troubleshoot this problem on a moments notice. Please donate to Jason Robitaille, he is a godsend to this community.

    I would also like to thank everyone who reported the problem (I pulled link asap).

    If you still have an issue, try our alternative .sh install method for OS1.40 and OS1.41:[
    Did it (donated) on sunday for this week work in advance...
  16. #316  
    I'm hoping that this overclocking isn't the reason but.........lately the people I call have been hearing crackling distortion during the call. It is so bad that the other person doesn't understand what I'm saying. This happens when I talk through the phone. A minutes ago I used a bluetooth earpiece and I heard the crackling distortion, but I was able to understand the other person.

    I'm using the 800 Mhz ipk on Sprint Pre.
  17. #317  
    I have had the 800mhz .sh file on my Pre for a few days ... gonna try the .ipk file tonight... my google maps take a while to load on the .sh for some reason ...
  18. mcericx's Avatar
    55 Posts
    Global Posts
    56 Global Posts
    te ipk 720 version didnt work for me aswell. te sh version does it like a carm.. hopefully u are able to figure out what te problem is with the ipk think.. id prefer tat.
    tanks for your great efforts anyway ofc!!!!

  19. Misha7869's Avatar
    47 Posts
    Global Posts
    52 Global Posts
    Quote Originally Posted by caj2008 View Post
    I. To all members of the 600 Club: IPk is fine, my Solution
    install 800 .sh file, power off/on 2X, uninstall 800 .sh file, power off and on 2X, then ipk will install after power off and on (Voila 800 MHZ and no more ipk issues)

    Same is true for 720 MHz

    II. Unusual behavior issue
    If you have an issue (battery or heating) try uninstalling then installing the ipk again using the above procedure
    i started having an issue this morning, where my pre would randomly shut down. the phone never over heated nor did i have this problem yesterday. i just ran webos doc and will reinstall the ipk 800.
  20. #320  
    [QUOTE = caj2008; 2362490] [quote = despinova; 2362286] Vamos a ver ... cuando deje este mensaje


    por favor, dar [aceptar] no en el X, es decir, no cerrar la ventana.

    Aquí están mis lecturas de hace unos minutos.


    usted está en el [800 MHz / QUOTE]

    Yes, my dear Jeff and thank you!

Tags for this Thread

Posting Permissions