Page 6 of 22 FirstFirst 123456789101116 ... LastLast
Results 101 to 120 of 427
  1. #101  

    I get Luna restarts about 70% of the time after installing a NEW app from the App Catalog. Updating an existing app doesn't seem to cause the issue.

    1. 65-75% - Generally the app will download and completely install, then the phone will hard-lock. 20-30 seconds later Luna will restart. Installed app works fine once Luna finishes restarting.
    2. Open App Catalog, download a free or pay app that is not already installed.
    3. 1.4 -> OTA (Probably going to doctor when doc is released)
    4. Had patches with 1.4 (issue existed), no patches with (issue persists)
  2. Shineon's Avatar
    121 Posts
    Global Posts
    137 Global Posts
    Quote Originally Posted by griffoun View Post
    Yup, it's not working on mine either. (Sprint, v1.4.1.1)
    Mine as well......won't load at all. Engadget that is....
  3. #103  
    I must be the luckiest person in the world,,no issues before the update,,much better performance after the update,,all but 1 patch is working. I also noticed using the phone for the first hour this morning I only used 3 percent battery.i never overclocked and was happy the way it was. Now it seems much faster.
  4. JMack817's Avatar
    41 Posts
    Global Posts
    43 Global Posts
    All patches gone. they still list in preware. Whats the best way to recover them?
  5. #105  
    Images over a certain size fail to render. Experienced on 1.4 and I'm not sure what the size limit is though. Also when I am using Wifi and go out of range with my phone asleep the messaging app goes offline instead of switching gracefully to EV. If I open the messaging app it then connects back up. If I am the only one who has experienced this I will try doctoring my phone, otherwise...
  6. lswartz33's Avatar
    74 Posts
    Global Posts
    79 Global Posts
    Quote Originally Posted by jbg7474 View Post
    In addition to the Engadget app not loading, Timepiece does the same thing. So no alarm this morning! Fortunately I took the day off. Both these apps are full screen (at least initially). I wonder if that has something to do with it.
    same issue here, engadget, timepiece and minimap never load...i have minimap to start in full screen as well
  7. #107  
    Add People Magazine's app to the list of broken apps.
  8. #108  
    The biggest tragedy is that they still haven't fixed the Topple Ball freezing issue (
  9. keri2000's Avatar
    93 Posts
    Global Posts
    235 Global Posts
    Here are my bugs:

    1. Google Calendar events are not loading in Calendar or Agenda

    Would someone on here check to see if I am the only one with this issue?

    *UPDATE: For some reason I had to reverify my Google account. Calendar is WORKING fine now.

    2. Engadget app broken

    On the plus side, my media volume going crazy issue seems to be fixed and strange enough I have been in 5 bars of Ev service at work where I usually have 1 or none - *UPDATE: The five bars of service was a fluke. I am roaming again.

    Last edited by keri2000; 04/01/2010 at 10:11 AM.
  10. jajajija's Avatar
    11 Posts
    Global Posts
    18 Global Posts
    Man! I'm so pumped! MHS works again for Sprint!
  11. #111  
    Engadget app broken here, too.

    But my calendars are displayed correctly.
  12. #112  
    Quote Originally Posted by JosefTor View Post
    To the people with corrupt patches that are unable to be removed or updated using preware or WOSQI 3.02 (whatever the latest is)... the key is to use WOSQI version 2.96 to manually remove the problem patch(es) and although it will give you an error, the patch will successfully remove and then you can install it using WOSQI (the latest one) or using preware.
    where can we down load version 2.96 I searched but no download links

  13. #113  
    I had a major camera issue; picture would take, it appeared, but was clear with an X in the middle. This followed a period of time with the gray screen problem.

    The update fixed it entirely and the camera now works just fine.
  14. #114  
    I replaced my Pre yesterday and completed the update to this morning. I have not been able to download Pandora Radio, Where, Sports Calander, and ZumoDrive from the App Catalog or via Preware. All of my other apps were installed without any problem. Any ideas?
  15. #115  
    anyone else lose their speed dial numbers and universal search for contacts?
  16. #116  
    Quote Originally Posted by jbg7474 View Post
    In addition to the Engadget app not loading, Timepiece does the same thing. So no alarm this morning! Fortunately I took the day off. Both these apps are full screen (at least initially). I wonder if that has something to do with it.
    I agree with Engadget app not working but my alarm seems to be working fine woke me up this morning...on time no issues with alarm.
  17. #117  
    In Preware, AUPT is all right for the most part. However, it seems to stop processing patches at the first sign of any error. After the update on my Sprint Pre, Preware reported something like 30 patches it wanted to update. So, I hit the Update All button and let it go. It went through 19 of them, and stopped on the "No Alert During Call" package because that one (version - Ikyo) produces an IPKG error during install. Hitting Update All again just results in the same issue. I had to install all the patches which were in alphabetical order after that one manually, one-by-one. I would much rather have an option in Preware to have it silently ignore the errors, skip over patches that don't install and continue on with the rest of them in my Update All list.

    Second issue with on my Sprint Pre is the launcher is skewed by half an icon width sometimes when I bring it up. Check out the attached screen capture to see.
    Attached Images Attached Images
  18. #118  
    hmm I just got phone app and email app killed by webos...

    jstop didn't show them running...

    So wen I tried to start phone app it was taking a while... so i swiped id up and tried to launch it again with success... the same thing with email app...

    when I tapped it it showed me a screen if I want to add new email acounts so I tapped ok and it was all fine

    Sprint Palm pre
    Previous version 1.4.0
    OTA update

    no patches
  19. #119  
    I have not had any luna crashes (yet) but I have noticed that my battery life has gotten MUCH worse than 1.4!!

    I am up to 11%/hr drain. Keep in mind this is in a poor signal area (at work), but even prior to 1.4 I was pulling 4-6%/hr drain in a poor signal area.

    Not too sure what the drain would be in a good signal area, and won't know until tonight when I get home and monitor it.
  20. #120  
    After I did the update last night, I looked around at a few things, opened and closed a website, then started Battery Monitor and JSTop and launched Asphalt 5. It seemed to launch quite a bit slower than on 1.4. Then I get a lap into the race and the TMC error pops up and take half the screen. I switched back and closed JSTop and Battery Monitor, then resumed my game. A lap later the TMC error popped up again! I did a full restart and went to bed after that.

    I launched Asphalt 5 again this morning and ran a race, this time with no TMC errors, but it still launched slowly and was pretty sluggish initially. Was able to complete a race this time, even with a couple of SMS notifications popping up, one of which I responded to before resuming the game.

Posting Permissions