Page 17 of 22 FirstFirst ... 71213141516171819202122 LastLast
Results 321 to 340 of 427
  1. #321  
    I'm happy with the update. A couple things that broke in 1.4.0 are fixed: bluetooth pairs with the car (not a BMW), multi-touch (zoom in/out) in viewers. I can now preview ringtones (didn't work in 1.3.5 or 1.4.0). So far, I have not seen a TMC notice.

    I still have issues with emails forwarded as attachments (in 1.4.0 only part of the message was displayed as text, in I see nothing because there is no app for viewing .eml files. Also repeated calendar entries entered with the browser are not syncing with the Pre.

    My disappointment about PDA functionality that was in the Palm OS but not in webOS continues: no calendar search (downloaded an app for this), no categories in contacts or memos, only 3 priorities in tasks.

    Keep in mind that I still have a stock Pre with no patches and just a few apps from the app catalog.
  2. #322  
    Quote Originally Posted by cheshirecattict View Post
    Since installing the update, my gesture area doesn't work at all. So in order to switch between text messages or emails, I have to close and reopen the messaging or email application.
    Try doing some self tests. I don't know the exact menu names, but I'll try to translate into english:

    Open the device info app, got to the menu settings, tests, interactive tests. There you can try if the gesture area is working.
  3. #323  
    Horrible battery life
  4. #324  
    Got issues where phone takes a few seconds to turn on after pressing power or opening slider. Never had issues like this with Also restarted because of it a couple times.
  5. ccdoss's Avatar
    164 Posts
    Global Posts
    174 Global Posts
    Quote Originally Posted by jaytee View Post
    There is a pin that extends into the headphone plug jack that senses when the plug is inserted by being pushed back by the plug. Sometimes that pin gets stuck. You can try gently putting a toothpick into the jack and moving it around the sides to free up the pin. Others have had some success using a toothpick or a q-tip without the fuzz on it with just a bit mild solvent (rubbing alcohol) on it. Even blowing into the jack can sometimes be enough to free the sensing pin.
    I actually found the code in the phone app that checks the jack port, and applies functionality accordingly (e.g if the jack is plugged in, send the sound through it). It wouldn't take two lines of code to make an override if I knew how to do patches. The phone app wouldn't let me change the code on the phone because of permissions. I went to webos-internals and snooped around for how to do a patch, but it seemed like massive overkill. Can someone point to a quick and dirty way to do patches?
  6. #326  
    My battery life seems much better that before. I hope this isn't just a glitch and they actually fixed something.
  7. #327  
    I've also had the same issue with my screen having a delay to turn on when I push the power button or open the slider since the update hit...never had it happen before and it's really annoying. Restarts don't seem to do anything either. Also, as of yesterday, my internet connection is not showing up...the "EV" icon or "1x" icon have not appeared, even with a reboot. Anyone else having this issue?
  8. #328  
    OK, im having App issues... since the udate last week, i have been unable to use datpiff mobile, it tells me server is busy try later, and the new Spring Football live just does not even try to load... I have done a network update, w/ no avial.. all my other apps work just fine though, just those two are givinig me issues
  9. #329  
    Apparently I am not receiving numerous text messages that have been sent since the 1.4.1 update was applied.
  10. #330  
    Common this is crap...over 1/2 my patches say they update but they are NO WHERE. O understand that updates are important, what is wrong with Palm, I go through this EVERY update...more things get broke than fixed.

    Temperature in Device menu -- installed -- not there
    Page Wrap in Launcher - installed - not working
    Hide App patches - installed - apps still there...
    these are just a few!!!

    What gives? I end up having to DR my phone with almost every update...any ideas?
  11. #331  
    considering palm doesn't base their updates off of patches, your issue isn't really with them. Patches are technically done at your own risk.
  12. #332  
    Fine then I would expect that when I remove them and re-add them, they should work....sort of makes sense....but it looks like another update and another visit to the DAMN doctor and another couple hours to get my phone back to normal...I have had to doctor my phone after EVERY update since I got my pre....and I am not over killing my phone with crap.

    I suppose a better way to phrase this would be to say, I appreciate all the work that has gone into the patches. I understand a major change in patches from OS 1.3.5 to 1.4.0 but is there really that much of a change from 1.4.0 to If so then are my patches simply back to being placeholders until the real patch comes out? If so, how do I tell which ones are broke and which are placeholders?
    Last edited by JaxDreamFunding; 04/06/2010 at 12:09 PM.
  13. legato's Avatar
    25 Posts
    Global Posts
    27 Global Posts
    2 Restarts today (the good old, press power button to wake up, 5+ second delay > Palm logo). This was one of the things 1.4.x was supposed to fix, yes?

    I get at least one of these per day. Really annoying.
  14. #334  
    I did a "clean" webOS Doctor with 1.2.1 and then, then applied Patches.

    I'm curious if anyone else has had these issues with

    1) I have noticed data seems to stop working. That is, I stop receiving e-mails, Newsroom updates, Tweed updates, etc. When this is occurring, if I open an app (e.g. Tweed, Newsroom, browser), I receive a "cannot connect" error. If I turn Airplane mode ON, then OFF. Then everything works again (for awhile). It does not seem to matter if I have access to WiFi, or not. I have noticed this is especially bad in an area with bad cell coverage.

    2) Palm Backup app is not working. Automatic updates are not being performed. If I select Manual Backup or attempt to Turn OFF automatic backup, the app goes into a wait forever (spin cycle? LOL).

    I am going to re-Doctor but not apply patches and see if the data issues remain.
  15. #335  
    Over all, or whatever it is has been a bust again. My battery life has gotten worse when I am using any apps requiring Data. I use FMLshake to pass time when there is a need to pass time, and now I can just watch it tick off 3-4% every 5 or so FML refreshes. I play with People of Wallyworld only to find that it makes it pour out even faster. What happened? Seriously, my phone gets so hot now it may be too dangerous to hold in my hand.

    Oh, and that stupid volume issue, STILL THERE! Ya, so far every night since this update I have to make sure my volume is all the way up before I go to bed, and twice now it mutes itself so my alarm makes NO sound. This sux! I rely on my Pre to wake up with some Lonely Island I'm on a boat, and no. Nothing!

    Devs - if you are reading this, please develop a patch that keeps the alarm volume maxed out so the dumb toggle switch glitch doesn't effect it. Thank you!
  16. dvdmax's Avatar
    193 Posts
    Global Posts
    194 Global Posts
    Backup stopped working after the update. I had to turn it off and back on, force a manual backup, and it works again.
  17. #337  
    Quote Originally Posted by 180to650 View Post
    I updated to 1.4.1, did the patch update which seemed to work fine, I checked functionality like landscape for email, etc. I plugged it in to charge overnight and the screen died - I cannot get it back. I did the Orange-Sym-R to try to reset - nothing. Pulled the battery - nothing.

    I'm receiving phone calls and can have conversations if someone calls me - that's it. The notification tones are working, keyboard lights up when I open the slider, the flashing button notification is working - no screen.

    Any ideas?
    Sounds like something has caused a hardware failure. You may want to investigate in getting the device replaced.
    Ex HP webOS Tech Support

    5Ts: Five ways to get your webOS tablet working again:

    6Ts: Six ways to get your webOS phone working again:
  18. #338  
    Quote Originally Posted by dodgerblue View Post
    Having some trouble updating some patches with AUPT. Getting a lot of that IPKG Error: GenericMethodException.....any fixes?
    Treo 650 > HTC Mogul > HTC Touch Diamond > BB Curve > Palm PRE > HTC Evo + BB Bold
  19. #339  
    After uninstalling preware to install update 1.4 i tried reinstalling preware.. my problem is that after i go through all of the steps to install and i have rebooted my pre, upon launching preware it say that "The Package Manager Service is not running." i tried relaunching and rebooting to no avail, and i do have a reliable network connection....
    Any Ideas..!?!?!?
  20. #340  
    Only two issues so far. One random power button delay, like others have mentioned. That one's got me thinking, it wasn't a full reboot, the Palm logo only flashed for maybe 15 seconds, then all was fine. Hasn't happened since. One missed call, phone never rang, notification binged at me, and the voicemail left was right on the button for time. The ironic thing about that one is the missed call was from Sprint, asking me if I was happy with my purchase and service.........go figure.

Posting Permissions