Page 110 of 124 FirstFirst ... 1060100105106107108109110111112113114115120 ... LastLast
Results 2,181 to 2,200 of 2468
  1. #2181  
    ok, found it!
  2. #2182  
    Thanks for getting it back up and running!!!!! Nice to have a smooth operating Pre once again!!! 800Mhz running smooth with no issues to report!

    Just sent you a monetary token for all your hard work!!!!
  3. #2183  
    Quote Originally Posted by caj2008 View Post
    All the ipk's have been released. Note the new videos.
    When you say released, are they on Preware, or where?
  4. Quintus's Avatar
    624 Posts
    Global Posts
    672 Global Posts
    IPK deployment!!!!!!

    New thread found here:

    Edit: For some reason the link keeps going in/out of service. Search option appears more reliable at this time.

    You could also use the search function, here is the title of the thread:

    "Ipk Deployment:550/600 MHz LunaSysMgr and WebOS 720/800 MHz Kernels"
    Last edited by Quintus; 04/05/2010 at 09:11 AM.
  5. #2185  
    Guess I will stick with the 800 sh since working fine for me.

    AND just donated, so thanks all
  6. mostockton's Avatar
    6 Posts
    Global Posts
    11 Global Posts
    First off, I'm running WebOS on an early edition Sprint Pre.

    I installed the 800MHz patch yesterday morning, and performed what I think was a pretty decent stress test.

    I installed the patch exactly as was described in Caj's post, and then left the phone for 4 hours, as recommended.

    After the wait I took the phone with me while I rode my bike. I rode for about 1.5 hours all the while listening to music streamed to my bluetooth headphones, tracking and logging my position via GPS (I've applied the additional GPS modes hack, and I was using google maps and GPS dashboard lite), and I was signed in to AIM, Google Chat, and Facebook Chat via the spoof patch.

    I'm pleased to report that my phone worked perfectly, I never even got a temp warning (I have Jasons temp warning patch installed).

    I should note that my phone was in a fairly breathable case, and it was strapped to my bike. I rode at an average of 16 MPH, so I suspect the wind provided better than average cooling.

    I know that's not a terribly scientific test, but the phone did very well.
  7. #2187  
    i just tried to install the kernel via the .sh script. I was logged in via putty on a ssh session. the sed line was giving errors because it could not find the file. I checked the script and found
    cd /lib/modules/2.6.24-palm-joplin-3430/kernel/
    before the sed line. looks like $0 does not include the path. or at least on my phone it was not. Maybe things are different if you use WOSQI
  8. #2188  
    I've been running the 720MHz patch for 3.5 days now and as of yet have had NO PROBLEMS. Compared to my wife's stock Palm Pre my device runs much faster. The battery life has shown no significant hit during normal usage and the phone does not run hot. I do not use my phone for gaming or anything like that, mainly just as a phone and occasional internet radio streaming and some apps here and there.
  9. Honis's Avatar
    508 Posts
    Global Posts
    511 Global Posts
    Just installed the patch on and gotta say, it irons out the last bit of performance lag I was having. Time to reup my Paypal account, I think I owe some people some $$$.
    I'm a man, but I can change, if I have to, I guess.
    Device history: *free feature Phone*x3 -> LG Rumor -> Palm Pre -> HTC Arrive (3days) -> Samsung Nexus S 4G (28 days) -> Samsung Galaxy S II Sprint Epic 4G Touch -> Palm Pre -> Pre 3
  10. #2190  
    Quote Originally Posted by Honis View Post
    Just installed the patch on and gotta say, it irons out the last bit of performance lag I was having. Time to reup my Paypal account, I think I owe some people some $$$.
    donation link is in caj2008 's signature ha !
    Here is a direct link to webOS Doc for all carriers
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  11. mflauer's Avatar
    38 Posts
    Global Posts
    42 Global Posts
    I just got back from vacation and plugged in my phone to charge (3% battery left). I was going to uninstall the 800 MHz after it charged and then install the but was distracted and when I got back to the phone it already installed the update. I had no option other than restart since I had to switch to the developer mode to access WOSQI Tools. I used sh /var/home/root/ uninstall and restarted and checked to find that it was back at 498 Mhz and is running fine since last night. Only thing not working is universal search. All the patches updated except SMS tones which will neither update nor allow removal. I do miss the 800 Mhz which seemed very stable but I'll heed you're warnings for now and hold off until fully tested. Thanks for all the work!
  12. Tyndall's Avatar
    198 Posts
    Global Posts
    330 Global Posts
    WIll this ever be released via PreWare?
  13. #2193  
    Hello All! Thanks to all that have worked on this and the users who have helped in testing. However, I am having some issues. Here is a quick background before my question:

    - installed 800 with ease on 1.4. Worked great for about a week and loved it!
    - phone auto updated to this weekend, phone would constantly overheat (~45) and would reset a lot. Annoyed with the resets and heat, I doctored to stock, and updated to
    - I installed my favorite patches with QI/Preware and attempted to install 800.

    When I attempt to send to the phone I get "Error 5: Command: put file var.... Reply: file open failed"

    Everyone (or so it seems) has had no issues with 800 and so I am curious if it is something else. Any input would be appreciated. Thanks!
  14. #2194  
    Works like a charm!

    I'm a homebrew/mods newbie as of yesterday and had NO trouble installing thanks to your instructions. Piece of cake!

    I used the 720 Mhz because I feel (wrongly or not) that it's "safer?". Speed is increased a bit, but things are smoother. Will probably bump to 800 soon; will review that too if so

    Fumbling around with some heavier apps, they open faster. Not as noticeably the first time, but subsequent opening of the same app is noticeably faster. Scrolling in gmaps and tweed is much better - not as jittery. Camera app does it's weird 30 second smoked-glass screen hang-up for only 5-10 sec now. Temp is up only 1 degree C. My Pre usually runs at 28, and it's up to 29. He's not even breakin' a sweat!

    TIP: At step 7, where the instructions read "you will observe the following in either case" ... "please reboot", my screen (on WebOS QuickInstall, not phone) read "rebooting" and my Pre restarted itself. Just to be safe, I still powered off and back on in step 8.

    Good luck everyone!

    Many thanks for all the hard work caj2008.
  15. #2195  
    Will this effect anything if I doctor my phone with it installed? The doctor should replace/remove the files right?

    Sprint Pre- Meta-Doctor 2.1.0 w/Flash

    Everything is Amazing & Nobody is Happy, "People with their mobile phones, "uh... oh... it won't..."... GIVE IT A SECOND... IT'S GOING TO SPACE!" Louis C.K.
  16. #2196  
    Quote Originally Posted by Tyndall View Post
    WIll this ever be released via PreWare?
    There are issues with the ipk version of these patches but hopefully once those get worked out we'll see them in preware.
  17. 8phooka8's Avatar
    13 Posts
    Global Posts
    16 Global Posts
    I uninstalled the 720 .sh this AM and ran the system stock for 4 or 5 hrs with no issues. Except the fact that it seemed to run as slow as my old Inspiron 8100!

    Then installed 800 .sh, rebooted and hard restart..

    Rockin rollin!!

    I was able to load and run Preware, email, phone and then load and play HAWX with no memory leak or overheat issues!

    Thank you, thank you and thanks again!!
    Sprint|Palm Pre|
  18. #2198  
    Hey Caj,

    The 800Mhz .SH file is not working for me.

    tar: Skipping to next header
    tar: A lone zero block at 952
    tar: Error exit delayed from previous errors
    cp: cannot stat 'arch/arm/boot/uImage': No such file or directory

    Broadcast message from root@palm-webos-device
    (/dev/pts/0) at 13:31 ...

    The system is going down for reboot NOW!
  19. #2199  
    I was getting the Error 5 "file open failed" screen and found this solution after a bit of thread digging. I think it would be a god thing to add this to the home page of this thread.

    Quote Originally Posted by johndeere92 View Post
    This has probably already been posted I'm sure but I couldn't find it when I was looking for the solution.
    If you have the Error 5 Problem where it says you cannot open file, here is the solution.
    1) Open WebOSQuickInstall
    2) Go Tools>Delete File/Directory
    3) Select the Circle next to the word Directory
    4) In the Path box type /var/home/root/
    5) Click Delete
    6) Now go follow the directions EXACTLY or you will end up creating another directory.

    Creating a directory happens if you accidentally go into send file and put /var/home/root/ as your destination folder. It will create this folder or directory because it doesn't exist.
    Hope this helps those with Error 5 Problems.
  20. #2200  
    Thanks! I'll give it a shot and post with an update.

    EDIT: Works! Thanks again.
    Last edited by ivan_3_13; 04/05/2010 at 03:32 PM. Reason: follow up

Tags for this Thread

Posting Permissions