Results 1 to 9 of 9
  1.    #1  
    I ran into a problem just last week and had to use webos doctor. It all started when google interupted my web search with my pre, google redirected me to a page stating that they believed that my computer was running software that rated web searches or somthing of that sort, some type of malware. One thing I know I did wrong was download open ssh and lack to set up a new non defult password, also I left the developer mode on. If this has happened to anyone feedback would be great. P.S. Some times on a couple of occasions when I typed in a search, google results were in french second time in spanish, even though when I had entered the settings page the english box was checked and no others. I had to restart and remove and replace the battery to fix this.
  2. kanzlr's Avatar
    179 Posts
    Global Posts
    180 Global Posts
    the openSSH package you download from preware uses a certificate, it doesn't support passwort authentication (for a reason) and only accepts connections from eth0 (the WLAN interface).

    developer mode is only relevant for USB connections and has no other implication whatsoever.
  3. #3  
    clearing browser cookies and cache probably would have solved this.
  4. #4  
    Those popup windows that tell you your computer is running malware, most of the time lead to malware themselves.

    Not that any of that crap is runnable on the Pre anyway, but still.
  5. #5  
    this happened on your pre or your cp ?
  6.    #6  
    and I did remove the cookies, cache and history. That didn't help. Google redirected me to that page where it asks you if you're human and you have to retype the message shown in the box. This actually happened a bunch of times over and over. From starting web launcher typing the search to geting the message from google and redirecting me to that page described earlier, then clearing cookies same thing happened every time. At one point google shut me out completely.
  7. #7  
    the language issue is caused by google. Sprints IP looks similar to foriegn ips? and google makes it come up as Killing the data connection and renabling has fix it each time.
    "When there is no more room in hell, the dead will walk the earth"

    PM me your questions, If I cant find an answer, I'll show you who can.
  8. Pardoe's Avatar
    200 Posts
    Global Posts
    203 Global Posts
    i was searching on google a few weeks ago and clicked on a link and it was one of those "we're searching your computer for viruses because we're so nice"
    its funny because you can watch as the download bar pops up and downloads 10 different things to your phone
    Once you are in Hell, Only the Devil can help you

    Click To See My Themes

    If you have any theme requests email me at
  9. #9  
    yeah i use adblock for firefox on my pc to stop those, and i use linux XD but i had same language issue toggled wifi off then on and refreshed and it worked

Posting Permissions