Results 1 to 11 of 11
  1.    #1  
    I have tried using the webos20090606 and the upupdowndownleftrightleftrightbastart and nothing works. I do not even get the option ot the dropdown to select developer mode.

    Can someone please help me with this?
  2. Olidie's Avatar
    385 Posts
    Global Posts
    387 Global Posts
    Works for me. You may want to try restarting your device and see if that helps.
  3.    #3  
    I tried that, took the battery out and everything. I just tried the codes again, nothing. I know i'm typing them correctly.
  4. hofs1's Avatar
    460 Posts
    Global Posts
    473 Global Posts
    this may sound stupid but place pre on desk and use the back of a pencil (eraser) to hit the keys. i tried 4 times once to noavail.
    T300 - T600 - T650 - T700p - T755p - T800w - Pre
  5. #5  
    open up preware and look for the enable dev mode launcher app
  6.    #6  
    I don't have preware installed and am trying to reinstall it, I can't use the dev mode app .... I will try the pencil thing... hope it works.
  7.    #7  
    This thing still won't give me the dropdown options when I type in the codes..... I don't know what else to do.
  8. #8  
    Where are you typing the code in? Right at the desktop with no apps launched? What phone do you have? What version of WebOS?
  9. #9  
    close everything nothing open and start typing even if you can't see anything you'll get it lol , actually universal search should open and start looking for stuff .
    Here is a direct link to webOS Doc for all carriers
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  10. #10  
    Quote Originally Posted by trim81 View Post
    open up preware and look for the enable dev mode launcher app
    I'm having teh same issue. How do I open up preware?
  11.    #11  
    Thanks for your help all

Posting Permissions