Results 1 to 4 of 4
  1.    #1  
    Hope you like the rhyme. Before I get yelled at for not doing a search, I did search.

    Every time I plug my pre directly into either my desktop or laptop, the driver gets corrupted. I can connect my pre thru a Hub and that allows me to access the folders on the pre, but Webos Quick Install does not detect the pre. I have gone to device manager and uninstalled the driver for the pre. Sometimes it shows up briefly when I open My Computer, but Webos Quick Installer still can't detect it. The phone was in Developer Mode. I have tried multiple ports. This happened with my previous pre before I had to have it replaced because the touch screen died. I tried turning off my firewall and security software. None of these seem to make a difference.

    2 different computers, both running XP Home are having the exact same issue and have had the same issue with 2 different Pres.

    I'm hoping someone has seen this before, but I was unable to locate any thread that described this problem.

    I verified that my download of Novacomd was right.
  2.    #2  
    Addendum to above. It was through a call to Palms senior Pre tech folks that we determined that the installed driver for the pre was corrupted. The uninstall of that driver should have fixed the problem according to them, but it didn't. Every time I connected the phone to either the desktop or laptop the driver would get corrupted again. Pretty much at my wit's end with this. Ready to tell Palm what they can do with the pre. Hope someone can help.

    Thanks in advance.
  3.    #3  
    Not getting any responses. Maybe I am the only schlep still running XP. Below is a screen print of my device manager. Note that every time I plug my pre into my PC, it installs the driver, but then I get the Storage Volumes / ! Generic Volume. The driver is corrupted every time on tow different PCs running XP. I thought that my USB Cable might have been bad so I replaced it with a brand new one. At the Sprint Service Center, the tech was able to successfully install the pre on his PC that was also running XP. My thought is that it has to have something to do with a recent windows update for XP. There have been updates that have caused PC users problems since 7 was rolled out. Anyway, hope someone has seen this before and found a solution.



  4.    #4  
    Picture failed. It basically shows the Palm Pre installed under Disk Drives and then under Storage Volumes there is a Generic Storage Volume with a !. Palm techs told me that this meant that the driver was being corrupted by something.

Posting Permissions