Results 1 to 2 of 2
  1.    #1  
    Sorry for the double post, but I'm not sure where to put it:

    I have a 1.4 Pre on Sprint. I tried to install the new version of myTeather today. The install worked; however, the screen stopped working (it produces images but did not allow "touches" to be registered) when I disconnected the phone from my computer. I just ran WebOS Doctor which reinstalled the OS. That worked, but now I am unable to select either English or Spanish on the main start-up page for the phone (same issue). Basically, the touchscreen is still not working. Any input / ideas before I drive an hour to Sprint? Thanks in advance!
  2. #2  
    Hi mate,

    I had this same issue a little while ago - it was a hardware error and the phone had to be returned. Software shouldn't cause this problem especially after a Doctor, so you're better off replacing it sooner rather than later. Mine started working again one night but had broken again by morning.

    Good Luck

Tags for this Thread

Posting Permissions