Results 1 to 5 of 5
  1.    #1  
    My phone developed a problem a couple hours after updating to 1.4, where the top bar has been replaced by a solid white box. I haven't been able to find a solution to this, and I don't have time to erase my phone tonight.

    Before this happened, it was set to roam always mode. How can I change it back to Sprint, keeping in mind that I CAN'T access the preferences menu by touching the upper left or upper right corner and getting a pulldown menu? Thanks.
  2. #2  
    Have you tried a partial or full reset? That might help.
  3.    #3  
    I've tried doing a reset by removing the battery, and that didn't do it. If you're talking about full/partial ERASE, I don't have time to do a restore tonight, and there's stuff on my phone which I need for work tomorrow - and I'm ALSO going to need the EV/3G data for work tomorrow, which won't work when it's stuck on roam.....
  4. #4  
    have you tried the Emergency Patch tool?
  5.    #5  
    Yeah, that program didn't do anything. I tried to use the "Roam Toggle" program on Preware, which temporarily took care of that problem, but then I had some other problems pop up, so I'm doctoring.

Posting Permissions