Results 1 to 6 of 6
  1.    #1  
    I decided to delete the patch I installed this morning, since my phone's been acting buggy since the installation. I connected the phone to my laptop, selected Just Charge, launched webOS Quick Install... and it could not detect my phone! I've rebooted my phone and my laptop, but the Pre is still not being detected. Any help would be very much appreciated!!
  2. #2  
    There are a couple things you can try. First on your PC go to the device manager and look for the driver with the yellow exclamation point and delete that driver. Re-boot your PC and try connecting again.

    If that doesnt work, turn off your phone, connect it via usb to your pc, hold the volume up button and turn on the phone. THis will force the phone to usb and should make the connection again. At this point you can reboot your phone and you should be good to go.
    Mmmmmmmmmm, forbidden donut.....
  3. #3  
    Couple of things to try... first make sure DEV Mode is enabled. I've forgotten to check this before and wasted an hour trying to figure out what I was doing wrong.

    Also, try a different USB port on your computer... I know it shouldn't matter, but sometimes it just does.
    Follow me on teh Twitterz
  4.    #4  
    Dang! I totally forgot about Developer Mode! Here's hoping this is the fix.

    That did it! Thanks, Spader, and thanks for your suggestions, soxfan!
  5. #5  
    Glad it was a simple fix.

    Follow me on teh Twitterz
  6. #6  
    this was happening to me as well, and when I searched that error I read a post about going in and trying to reinstall novacomd, and that worked for me. So making sure it's in developer mode, and making sure that novacomd was installed properly made it work for me.

Tags for this Thread

Posting Permissions