Results 1 to 10 of 10
  1.    #1  
    Tried for the first time today to add eReader files to my Palm Pre. I am using the "charge only" patch. I clicked the mode switch on it and put it in to USB Mode -- I get the the USB connection Icon on the screen but the PC doesn't "see" the drive. I have tried refreshing the Windows Explorer screen. Shuting it and reopening it doesn't do it either.

    Any tips about what I may be doing wrong on this?

    Appreciate the help

    Steven Leuck
  2. #2  
    What type of computer are you using?
  3.    #3  
    Dell PowerEdge 400SC w/WinXP Pro.
  4. #4  
    Have you had the connection from you pre to your computer before? Try to update your drivers on your computer?
  5.    #5  
    Tried that without much success but then figured out that for some reason the phone was trying to map to a drive letter already being mapped by a network drive here locally. I couldn't figure out how to force it to map to a different drive (in this case "G") so temporarily disconnected the other and was able to get into it that way.

    Thank you for your assistance.
  6. #6  
    Just glad that you got if fixed!
  7. #7  
    I am having the same problems. WebOS Quick Install sees it when its in charge mode but when I switch to USB mode it doesnt see it anymore. I have tried reinstalling drivers and no luck. I had the USB controller on my motherboard go out last month and I now have a PCI card for my USB controller. not sure if that might be the problem.
  8. #8  
    here is a longer post on whats happening to me

    I am having problems with USB mode. I can connect to my phone in dev mode while in charge mode with webos quick install fine. When I go to USB mode to move files on and off it doesnt want to work anymore. It used to work fine on this same computer and I have not reinstalled the OS.

    It used to show as the palm pre in my computer under the removable storage section, now it just shows as removable disk and when I click on that, I get a working icon and my computer bogs down until I unplug the phone.

    I am running windows 7. I have tried reinstalling drivers, rebooting both the phone and computer multiple times. I plugged it into my XP system and it works fine in USB mode with the same cable so its not the cable or the phone.

    The only thing I can think of that is causing this is that my USB controller on my motherboard went out last month so both front and back USB ports stopped working. I am currently plugging into a USB controller that plugs into a PCI slot. Those USB ports are working fine for my keyboard and the phone using webos quick install but maybe they wont work for the phone as removable disk?
  9. KentBETA's Avatar
    20 Posts
    Global Posts
    25 Global Posts
    If it is mapping to an already used drive letter do this:

    Right click on my computer...left click on manage....down at the bottom you will see disk manager. Right click it in the left pane to expand it. You should now see your pre. Look and see what drive it gave it. If it is already mapped, then use the option to change the drive letter on the pre to something not used...say "P" for Pre!
  10. #10  
    I did that, mapped it to Z. But the only time I could do that was when it was in just charge mode. If I tried while in USB, it would bog the system down trying to figure out what it was until I unplugged the phone.

Posting Permissions