Page 88 of 96 FirstFirst ... 38788384858687888990919293 ... LastLast
Results 1,741 to 1,760 of 1902
  1. bennish's Avatar
    584 Posts
    Global Posts
    613 Global Posts
    i read someone recommend doctoring to / and re-applying 1.4 (via wifi). i'm gonna give that a go. if it doesn't work, i'm gonna doctor to and keep it that way until 1.4.1 is out.

    i'm annoyed and disappointed at the instability. however, i am NOT angry at palm. Every update to now has been PERFECT (for me) - what other devices can you say that about? this is the first disappointment, i think that's pretty good.

    anyone else tried downgrade doctoring and then re-upgrading?
    For now: Nexus One | iPad 2
    When avail. in Aus: Pre3 16GB | Touchpad 16GB

    This is a forum for WebOS enthusiasts. It is not a place for negative rants about Palm, HP or WebOS.
    Criticism is important but so is a positive environment. Remember, we're here because we love WebOS.
  2. janrif's Avatar
    39 Posts
    Global Posts
    44 Global Posts
    I am unable to download any apps from palm app store, nor to update. Pre correctly identifies which apps need updating but download is in permanent pause. If I try to change the status it jumps back & forth between download/pause & nothing results. Palm was able to accept my order for two apps, was able to accept payment, was able to d/l icons but not the apps. Suggestions?
    Jan Rifkinson
    Ridgefield CT USA
  3. jtcampbell1's Avatar
    6 Posts
    Global Posts
    7 Global Posts
    Since updating to 1.4 I have been experience a general slow down to the phone, especially when opening apps.
    The biggest problem is random restarts when I try to slide the phone open or turn the screen back on. I'm talking anywhere from 2 to 5 times a day.
    Other problems are the email client. Was working much better before the update. I have it set to check my accounts every 30 minutes and most of the time one or two accounts do not get updated so I get the yellow error triangle in top corner. One account would not even update with a manual update.
    The browser seems to work much slower and does not load pictures of larger file sizes, say over 500KB.
    Anyone else had these problems, any suggestions?
  4. #1744  
    @jtcampbell1, I have the random restarts also with the power button not waking up the phone. I think this has been discussed before where it's a problem in the code with the new update. I would suggest using webos doctor to doctor your phone. It helped me a ton. My phone is now running smooth as butter with the occasional hiccup.
    - Skinneejay -
  5. dizzwave's Avatar
    98 Posts
    Global Posts
    109 Global Posts
    Quote Originally Posted by dsarraf View Post
    My e-mail accounts keep disappearing!
    Me too!! Partial erase this morning, AGAIN...... frak.
  6. dizzwave's Avatar
    98 Posts
    Global Posts
    109 Global Posts
    Quote Originally Posted by bennish View Post
    anyone else tried downgrade doctoring and then re-upgrading?
    Yeah, I tried it and it's just as bad. :/
    I haven't tried doctoring to 1.4, only OTA update to 1.4. Not sure it'd make a diff, or that I want to put the time into it just to be disappointed again....
  7. #1747  
    I was wondering if anyone could assist me. My sons screen has turned black, but I can still tell it's lit. This is also posted in the main forum, but it's dropping like a rock with no advice.
    The phone seems like it would work. I can tell that the screen is lit, it's just black. He is a huge texter (about 8000 a month), he said he just got done texting and put the phone back in his pocket and then 5 minutes later checked it and the screen was black. I call the phone and it rings, I also located it with Sprint family locator, it still vibrates when texts come in. The LED notification button still works as well.

    Does anyone know of any fixes? I have preware installed, is this something that could cause a problem if I take the phone into Sprint? It is 1.4 as well.

    Thanks for any help
    Phones in Family pre> pre> pre> Centro> Rant
  8. #1748  
    After upgrading my rooted and patched pre to 1.4 i was unable to install or update any apps, and my computer even stopped recognizing the phone completely - phone wouldn't ask what mode to go into, no icon on the start bar on comp, just charged. Checked all the obvious (drivers, etc) thought it mighta been 'cuz my puppy chewed my cord, but something in my head clicked and i just turned off dev mode and back on... Immediately after turning dev mode off before restarting, the pre asked if i wanted media sync usb etc, but the computer didn't do anything at all (no "device connected" or ne thing)... But not after reboot... And not after turning dev mode back on? Will try updating all my apps again with dev off, but I'm kinda stumped on how I can fix this. Everything else pretty much works fine ('cept the "invisible" patches). Oh, and I forgot to mention that I didn't uninstall my theme or anything before the update...
  9. #1749  
    Quote Originally Posted by sushi View Post
    You aren't the only one with the problem. See the Palm forum post here:

    1.4 bug- sleeping phone doesn't wake, reboots inst... - Palm Support Community

    Happened to me twice today.
    Mine did it 3 times this morning for no reason. Went to check an email alert I got after I got done driving to work, phone reset. Went to take a photo TEN minutes later of NOT using the phone, wouldn't wake and restarted. After I took the pics I put the phone back in my shirt pocket.. TEN minutes later phone wouldn't wake and restart itself.

    I have about 3-5 restarts A DAY.

    Reminds me of the issues during 1.0.3!!!

    Some days my battery life is AMAZING, others it hogs it quicker than a fat person at a buffet line!

    I really hope Palm gets its ****** together. As much as I love 1.4 I hate it at the same time.
  10. Spunks3's Avatar
    127 Posts
    Global Posts
    165 Global Posts
    i have the sleeping phone restart problem, and i also noticed texts not coming through the notification area, then i will open the messaging app and there will be unread texts. Also when i go to open the email, it will have my gmail account listed, but nothing comes through push mail. i have to re-log in... very frustrating
  11. #1751  
    Quote Originally Posted by cxa3896 View Post
    I have never really had a problem with my phone until this last update and I sometimes can't get the phone to respond to the power button. There are times when I push it 2 or 3 times before the screen even comes on. I would say it is a hardware issue but I have never had this problem before. Any others experience this as well?
    Yep. Power button thing happens to me a couple times a day now too. Aggrivating.
  12. #1752  
    Quote Originally Posted by Kayjo View Post
    Mine is still installed, but I've tried to use it since upgrading to 1.4 and the screen is all garbled and you can't enter any data.
    Mine did that too. I ended up deleting it. now I use CalqL8 Tips.
  13. #1753  
    Wow, I use a tip calculator so infrequently, that I didn't notice that my Tip'em was doing the same thing until I just went to check it. Really the only time I would need to use it is if I split a check, but even then I don't really use it because we usually split by items. I know there's a calculator in the Catalog that does that, but I usually just do it in my head anyway.
  14. #1754  
    Well I've done a full secure erase and gotten my apps to update and install properly, but still can't connect to the computer whatsoever... Dev mode is off... Any ideas???
  15. #1755  
    Quote Originally Posted by malcode View Post
    Well I've done a full secure erase and gotten my apps to update and install properly, but still can't connect to the computer whatsoever... Dev mode is off... Any ideas???
    Try going into the dialer, and do ##USBPASS# and see if any of the diag modes are enabled.

    If it asks you for a password to get into that app, either Google Pre passthrough key generator, or use the patch to enable the USB passthrough app in Preware and access it that way.
  16. #1756  
    after the 1.4 update
    I've found pictures missing little by little pictures randomly disapear
    has anyone had the same issu?
  17. #1757  
    Quote Originally Posted by jhoff80 View Post
    Try going into the dialer, and do ##USBPASS# and see if any of the diag modes are enabled.

    If it asks you for a password to get into that app, either Google Pre passthrough key generator, or use the patch to enable the USB passthrough app in Preware and access it that way.
    OK, found the keygen, got in. I lost all my apps 'cept for the ones that needed updates btw (although i didnt have preware anyways). None of the diag modes were enabled... So I turned port 1 to diag and enabled usbnet, is this what i was supposed to do? Didnt work, rebooted, still nothing...
  18. pansovic's Avatar
    57 Posts
    Global Posts
    65 Global Posts
    Quote Originally Posted by fastnloud View Post
    I had exactly the same problems with both my Pres. I have 2 pres locked to UK O2 network, using RebelSIM to connect to Vodafone Australia. On both phones, after 1.4, I totally lost 3G connection and phone connection would be lost 2-3 times a day. When phone connection lost, I had to put the SIM in another phone and establish connection, then it would work (phone only) back in the Pre, until it lost connectivity again. I went back to by running WebOSDoctor. Go here www<dot>webos-internals<dot> org/wiki/Webos_Doctor_Versions and download the 1.3.5.x version for your setup (make sure it names the file with a .jar extension, not .zip), then run the .jar file (double-click) with the phone connected USB. If you are having trouble running the doctor, oput your phone into recovery mode (remove and re-insert battery, then hold Volume UP while you insert USB cable), then run the doctor. Every time you plug the phone into power you have to select LATER to the 1.4 update prompt once you start getting it.
    Thanks. Indeed going back to previous webos does works, though I do hope in next update we can be back with the latest updates.
  19. #1759  
    1.4 is great in all but god dawgit its so damn slow!!! I cant stand how slow it is it ticks me off cause it used to be faster i know it can do better but dang its to damn laggy and slow hope 1.4.1 helps
  20. #1760  
    I had several bugs after updating to 1.4 with an unmodded phone. My sprint tv does not work (shows an error message and informs me the channel is currently unavailable or to contact my carrier). My sprint navigation does not give a route, although it confirms my current location and destination, and oddly enough, my ringtone previewer will not play. The ringtones do switch if I change them (tested by switching and calling my cell from a landline). None of these issues were present before I got 1.4 OTA. My friend at work also has a Pre with Sprint. He OTA dl'd his upgrade, and has none of these issues! I am currently using Doctor to revert back, and will try to update to 1.4 via WiFi. I will repost with my results shortly...

Tags for this Thread

Posting Permissions