Page 83 of 96 FirstFirst ... 3373787980818283848586878893 ... LastLast
Results 1,641 to 1,660 of 1902
  1. #1641  
    Quote Originally Posted by D-BOI-92 View Post
    is there anyway to go back to the old software?
    WebOS Internals keeps links to older versions of WebOS doctor here.

    Palm also has a "rollback" procedure available here.
  2. #1642  
    I updated 1.4 and now my camera icon just hangs. I have turned on & off numerous times without success. I am unsure what else might be wrong since this update. Please advise either how to fix or uninstall update .

  3. krt72012's Avatar
    11 Posts
    Global Posts
    30 Global Posts
    Quote Originally Posted by sj808 View Post
    yeah I'm getting this alot too. I thought my volume button was stuck or something.
    that has happened to me a couple time before, just restart the phone and it should be fine.
  4. ahershey's Avatar
    58 Posts
    Global Posts
    61 Global Posts
    Battery drain.

    Had it happen twice, both times after using the video camera.

    Video of my son's band concert - one song for 3 minutes (battery life went from 100% to 98%), reviewed and showed it to a few people (down to 96%) - not bad.

    Flicked off the program, put the pre away. 2 hours later checked my phone (no calls, no app running) and the battery was at 35%. Charged, was declining at 20% per hour after charged. Did a re-start, a swirling video screen appeared and it re-started. Battery drain returned to normal.

    My guess is that the pre with video gets left on (even when swiped away), so the camera is ready - but drains the battery.

    Is this what others have found?
  5. #1645  
    Quote Originally Posted by Sparkiegal View Post
    Every since the update several of my app's are not working including Sprint Navigation and Sprint TV. Sprint TV the error somes up and says "Sorry, this channel is temporarily unavailable. Please try later or contact Customer Care (7000)". This happens on every channel I have tried. Sprint navigations either doesn't respond or comes up with an error stating that Navigation is busy try again later. Neither Pandora or Accu Radio will load a channel to play. Frustrating!!!
    When I upgraded my phone to 1.4, which had been having all sorts of audio problems, I ran into the volume icon issue. That actually helped me convince the Sprint store to give me a replacement refurb.

    So then I upgraded the refurb to 1.4, which broke Sprint Navigation in the same way as yours, as well as Sprint TV.

    So I took my replacement refurb into the Sprint store. After a couple of hours, they give up and give me a brand new Pre.

    I take that home, upgrade it to 1.4, and run into the exact same issues with Sprint Navigation and Sprint TV.

    What the hell?
  6. #1646  
    Missed phone calls/text messages and Palm application spash screen hanging

    I have just filed a bug report with Palm about this pretty big issue and I recommend that you do the same. As a summary from the above:

    After large memory applications like Preware are loaded, basic Palm apps like phone, calendar, and messaging are pushed out of the javascript memory as verified by JSTOP. Even after the memory consuming application is closed (ex. Preware), the Palm apps don't automatically restart so any phone calls or text messages will not go through. Phone calls will go to voicemail and text messages will be saved until you open the messaging app. In addition, the basic palm apps will hang on the splash screen until manually reopened. We need Palm to keep the basic/essential Palm applications in the javascript memory at all times. Please notify Palm about this issue. I have doctored my phone and did a full erase and both did not solve my problem.

    To get around this issue, manually reopen or keep open the applications in question or don't use memory consuming applications. You can also use JSTOP to verify messaging and the phone app are running as the user CDJH recommended. Thanks for your help in solving this issue. Now we wait for a webos software update.
  7. #1647  
    It appears that the Advanced Reset Options patch is messed up. Nothing I have tried has been able to fix this. I can't remove it or update it from either webosquickinstall or preware.
    I did the Emergency patch removal before the 1.4 upgrade, the upgrade seemed to go ok. WebOSQuickInstall tweaks won't run, it says that it wants to upgrade patches after the upgrade, but gets this error if I say ok.

    ERROR: An error occured while attempting to run /tmp/
    Unreversed patch detected! Ignore-R? [n]
    Apply anyway? [n]
    Skipping patch.
    1 out of 1 hunk ignored -- see webos-patches.log for more details

    Emergency File Verification tells me this:

    /media/cryptofs/apps/usr/lib/ipkg/info/org.webosinternals.emergency-file-verification.postinst: line 67:
    cannot open /media/internal/.webosinternals.patches.packages: no such file
    Detected stock files modified via a method other than supported patch technologies:
    File /var/lib/software/tmp/flashing-progress.tga

    I removed and reinstalled Preware, package manager, and SysToolsMgr. I can install patches from Preware. I can't remove , update, or fix the advanced reset options. I would rather not go through the partial erase or webosdoctor like I had to with 1.3, it is a pain to put everything back. Is there a way to manually remove advanced reset options, like from the command line?

    I no longer have a choice to power off or use airplane mode, just 2 choices - USB mode or just charge.
    Last edited by duallydave; 03/07/2010 at 02:05 PM.
  8. #1648  
    I'm having the same issue...I can't download anything off the app catalog even though I have over 2 GB of space. Any ideas on how to fix?
  9. #1649  
    Quote Originally Posted by Krt72012 View Post
    When I put my pre into standby for longer than 5 minutes, it wont turn on when I hit the power button or slide the keyboard down, but about 10 seconds later the screen shows up for a split second and then the luna restarts. Anyone else getting this or know a way to fix it??
    Have this problem quite often since 1.4, now fix that I know of. I think it is a bug that Palm needs to fix.
  10. jurias's Avatar
    159 Posts
    Global Posts
    161 Global Posts
    If a pdf is attached in a meeting request it does not allow you to view the attachment on your calendar...does anyone know a work around it or how to fix it please..i use calendar through microsoft exchange..thnks
  11. #1651  
    Aand I just had my phone freeze mid call and reset itself while keeping itself on the line. That's messed up. Trying to append a voivemail and having it ask me questions and I can't respond.
  12. #1652  
    Quote Originally Posted by pjjohn73 View Post
    Have this problem quite often since 1.4, now fix that I know of. I think it is a bug that Palm needs to fix.
    Im having the same issue. I just upgraded to 1.4 and Lost all my apps. I have nothing installed and everytime I try to install them and it says I dont have any space for it. (I have gigs left)

    Sounds like maybe my 3rd webos doctor in 2 days? This is frustrating.
  13. tp72's Avatar
    8 Posts
    Global Posts
    46 Global Posts
    I just noticed last night (when I tried to use it) that my Tip 'em app is gone and it's not in the App store anymore
  14. exp
    exp is offline
    exp's Avatar
    4 Posts
    Quote Originally Posted by exp View Post
    1.4 update issue...

    Same problems as most..

    Volume bar flickers spontaniusly, bluetooth wont connect and when it finally does, it has alot of static then disconects. screen is not as responsive as before, shorter battery life. used to charge every night before bed, now have to charge by end of work day.

    Spoke with palm level 3 tech, whatever a level 3 tech is, and he said they are working on patches to correct bluetooth issue and volume bar issue as well. He was not sure of time frame of patch release. Just the same ole' engineers are working on it response
    Ok.. Went into a Sprint repair facility and they tested my phone.. There is a problem with the phone itself. After explaining y problem that I was having and them testing it, they have ordered me a replacement phone. It is due in on Tuesday. I will update once I receive and test out with my bluetooth device.
  15. #1655  
    Quote Originally Posted by pansovic View Post
    Each webos update is really headache.
    Now my phone is no longer working. Called carrier and they have message that my phone is turned off while it is not. I have no longer phone service and bars (upright) are all without signal. Searching manually for carrier I can find but tells me no service available. How can I make this phone working again?
    Neither can I make work Preware because seems like it takes so many memory that it get overloaded. I deleted Preware and installed latest version but now I cannot install because of same message "to many cards open" - while no cards are open
    I had exactly the same problems with both my Pres. I have 2 pres locked to UK O2 network, using RebelSIM to connect to Vodafone Australia. On both phones, after 1.4, I totally lost 3G connection and phone connection would be lost 2-3 times a day. When phone connection lost, I had to put the SIM in another phone and establish connection, then it would work (phone only) back in the Pre, until it lost connectivity again. I went back to by running WebOSDoctor. Go here www<dot>webos-internals<dot> org/wiki/Webos_Doctor_Versions and download the 1.3.5.x version for your setup (make sure it names the file with a .jar extension, not .zip), then run the .jar file (double-click) with the phone connected USB. If you are having trouble running the doctor, oput your phone into recovery mode (remove and re-insert battery, then hold Volume UP while you insert USB cable), then run the doctor. Every time you plug the phone into power you have to select LATER to the 1.4 update prompt once you start getting it.
  16. #1656  
    Does no one else lose their emails when they add any homebrew apps or patches after 1.4?
  17. #1657  
    Every time I try uploading a video to youtube, I immediately get an error message. And when I try uploading videos to facebook, I'll get the 'video upload in progress' bar on the bottom for several minutes, then it will give me an error message.
  18. #1658  
    Quote Originally Posted by Krt72012 View Post
    When I put my pre into standby for longer than 5 minutes, it wont turn on when I hit the power button or slide the keyboard down, but about 10 seconds later the screen shows up for a split second and then the luna restarts. Anyone else getting this or know a way to fix it??
    Mine does the exact same...i was trying to search on these forums for others who have experienced this with 1.4. Is it because of 1.4? lol I dunno what's causing this. I have removed my battery to try to fix this...removing the battery then putting it back in usually solves a lot of problems but i dunno about this one. :/
  19. #1659  
    Since update, today my Pre just started freezing on me. When I have the slider open everything works fine but when I close the phone the screen won't turn off and screen also becomes unresponsive. Don't what to do because this is my FOURTH Pre since launch and I don't want to give up on Palm but this is starting to get ridiculous. I have no patches installed, everything is stock.
  20. #1660  
    Quote Originally Posted by rlopin View Post
    Ditto :-(

    But MyTether 2.1.0 still works!
    I couldn't get My Tether to work even before the update. It's installed, and it opens and runs great, but it won't give me a wifi hotspot.

Tags for this Thread

Posting Permissions