Page 53 of 96 FirstFirst ... 343484950515253545556575863 ... LastLast
Results 1,041 to 1,060 of 1902
  1. #1041  
    I own a 550i 2008 and my wife has an ML350 2009 and my phone is having same problems with both. I guess Palm needs to know about it.
  2. #1042  
    Quote Originally Posted by teasers View Post
    Any one had problems with not being able to add a contact?

    I do run a stock Pre, not even in developer mode. When I try to add a contact, it says there is an error. If I try again the phone says the contact can't be saved and kicks me back to my contacts screen.

    Come one Palm! This is my first Palm device, and I really like it, almost enough to become a loyal user/purchaser... if they can keep it together on this phone.
    I'm having this same problem! It's the first time this has ever happened to me. Blargh.
  3. exile0229's Avatar
    2 Posts
    Global Posts
    11 Global Posts
    Quote Originally Posted by bluerdg View Post
    I was having the typical problems with patches and Preware yesterday, and decided it was just easier to remove the patches and reinstall. Problem is I think I've got one in limbo. I had the add page patch for the launcher installed, and removed it with the others. After removing add page app, I still had the 4 pages that I'd had set up, but the option in the tab has disappeared. When I review installed patches in PreWare it's not there, but it also isn't showing up as an available patch on PreWare (like installed apps and patches do).
    I hate to tell you...but I had the same problem. Tried the EPR, didn't work. I ran the WebOS Doc, and my phone is working great. It was the hardest thing to do. I mean break down and run the Doc program, esp. the four hour after trying to get my phone back to the way I had set it up. But really, my phone is running better than when I first purchased it.
  4. #1044  
    Quote Originally Posted by dvargas72 View Post
    I deleted the iPhone Themer I had before trying to DL the 1.4 update on my Pixi.
    I started it at 3am to avoid any OTA traffic. The DL went fairly quick as well as the validation process, about 35 mins total but upon the self reboot process, my Pixi now just stays hung on the "PALM" welcome screen. No glow, nothing....FOR 2HRS! I removed battery, waited 5 mins and still same problem. Phone is COMPLETELY frozen. Been at this for 3.5hrs. Doctor time or no?!


    I can't even run Doctor! Phone STILL frozen at PALM screen and computer doesnt even recognize it's connected.
    Take your battery out, Plug in microusb while holding up on the volume. Keep holding volume until the usb symbol appears on the screen. replace battery and run doctor.

    Hope this helps, if it does, remember to thank!
  5. #1045  
    were you able to do this before 1.4 release? During the 1.3.x I couldnt open any 3d games like Sims or Assassins if I already had another card open.
  6. #1046  
    I'm having a problem with the package manager service. I've tried uninstalling and reinstalling it via WOSQI but every time i launch Preware I get an error message that the package manager service isn't installed. Does anyone have a suggestion how to get the package manager service installed correctly?

    I've reset, uninstalled, reset, and re-installed more times than i can keep track of. I've uninstalled and reinstalled Preware several times too.
  7. #1047  
    Quote Originally Posted by trevgriff View Post
    Initially there appeared to be some speed increses, but that is gone. Since 1.4 the touchscreen has become almost non-responsive after the screen has been asleep. The upper right corner screen area where you select wireless options (battery icon) is extremely flaky sometimes it works correctly other times not at all, same thing with the main screen icons.

    Hopefully these are minor issues that can be fixed by 1.4.1
    Agreed. Sometimes touch screen runs awesome, sometimes not. Probably, hopefully, a minor bug that will be fixed soon!
  8. rayln's Avatar
    215 Posts
    Global Posts
    239 Global Posts
    since 1.4, the forward gesture no longer seems to function in the browser app.

    anyone else experiencing this?
  9. #1049  
    I am just curious why this thread is under Pre and not WebOS since the Pixi runs WebOS as well....

    In any event, I discovered that if you set a PIN code to lock the screen, and a time factor (Say 30 seconds), it seems ok. But if you are on a call that spans past the time limit and the screen powers off and locks, the lock process will hang in the middle of bringing up the keypad, and you cannot unlock the screen to end the call (or do anything else for that matter). I simply cannot get to the keypad to enter my unlock code till the call ends. If you are on a headset with a button, that still works, and of course if the other party hangs up the call will end, and the system will revert to normal.

    I must admit I thought it was pretty funny till I had a call waiting that I could not get to.

    Note: I have not tried Screen Lock with a PIN till WebOS 1.4 so this may be a pre-existing condition.
  10. #1050  
    I'm not able to receive or send any mail through Exchange (EAS). I've never had this issue before.

    Tried restarting, connecting with WiFi & without. If anyone has any other ideas I'd appreciate it!
  11. #1051  
    I'm having an issue since 1.4 where often when I slide the phone/keyboard open, my volume control is popping up on the screen like I pushed a volume button when I didn't. Then when I slide the phone shut again, it pops up again. Very annoying. This happening to anyone else?
  12. #1052  
    Quote Originally Posted by ookees View Post
    Anyone having volume problems other than then the volume going up or down?

    When I woke up this morning (late) my alarm sound had not gone off, the alarm dismiss/snooze message was on the screen but no sound was coming out of the phone. I went to sound preferences and i tried playing any ringtones and none would play. Rebooted the Pre and working fine now, but I cant trust the pre to be my alarm clock anymore if this is going to randomly happen again.

    Alarm worked perfectly before 1.4.
    Same exact thing is happening to me. Thanks for making me late to work, Palm.
  13. #1053  
    My Outlook calendar no longer syncs with my Pre. Events entered on Outlook don't show up on the Pre, and events entered on the Pre don't show up on Outlook. Previous to the upgrade, I had fixed this problem by setting the time zone to EST, but this time that doesn't seem to work. Any ideas?
  14. #1054  
    A minor one:

    New card animation leaves aritifacts on the screen as the cards slide up. It clears just after the card displays.
  15. #1055  
    Quote Originally Posted by fusoya View Post
    On the status bar at the top of the screen, it's just a solid white bar. This didn't show up immediately after the 1.4 update, but after I did a reboot later in the day. I removed all of my status bar-related patches but it is still there and I haven't figured out how to get rid of it. I also can't access any of the pulldown menus that are normally there.
    It got worse. This morning my phone froze up, and after it reset, it went into this loop where as soon as it got to the main screen, it would immediately rest. I'm running Doctor on this now. Really not cool that I've been stuck without a phone for the last 3 hours - I had to run home in order to get this remedied.

    The only thing that I changed between yesterday and when this happened was installing the "Roam Toggle" program (since it was the only way I could turn off roaming since I couldn't get into the phone preferences pulldown), and the phone still worked fine for about 2 hours after I ran it.
  16. #1056  
    I have a stock phone and everything seems to be working great. One issue I did have though was yesterday camera in still capture mode froze to a black screen. Quit and restarted camera software and same. Restarted phone and issue was resolved.
  17. leftclick's Avatar
    5 Posts
    Global Posts
    7 Global Posts
    Quote Originally Posted by sphyg04 View Post
    Same problem here. The only thing is, when you text someone through google voice and they text you back, it gives you a specific number for that individual. If you call that number, it will call the person who you texted. Each person's is different. So just text everyone from the net, tell them to send you a conformation text, then save those numbers to the contacts and bam, google voice at the touch of a finger! Amazing right? Or did you already know that?

    Whenever you wanna text through google voice, just use that specific number that they give you and they will think you are sending or calling from your google voice number!

    Hope this can help for the time being. Hoping for a good google voice app soon!
    No I didn't know that actually so thanks for the heads up. I don't call that many people from google voice at the moment (manly because I don't have a reliable way of doing it on WebOS) so I guess this will be a sufficient work around. Hope they get it fixed soon tho so I can use it more frequently.
  18. #1058  
    So everytime I try and get onto preware my phone gets stuck and says too many cards up when thats the only card I have it on Sprint
  19. rub2008's Avatar
    46 Posts
    Global Posts
    77 Global Posts
    Quote Originally Posted by krypticide View Post
    if it's stuck without a pulsing Palm logo, do orangekey+Sym+R to do a reset.
    after taking it to the Sprint store they said they would give me a new one because they couldn't fix it. I followed KRYPTICIDE's advice and it worked perfectly. Do you guys suggest me going back on wed and swapping it out for a new one? Or should I stay with this one?
  20. cfn101788's Avatar
    3 Posts
    Global Posts
    10 Global Posts
    I cant save new contacts. Once in a while I can add a new contact with no name and number then go back and edit the name and number to add the info. But I cant save contacts from messaging log or call log.

Tags for this Thread

Posting Permissions