Page 50 of 96 FirstFirst ... 40454647484950515253545560 ... LastLast
Results 981 to 1,000 of 1902
  1. #981  
    Quote Originally Posted by BrewCity View Post
    All memos are gone after update. anyone else have this problem?
    that's what i was expecting but i backed-up just before updating and was surprised to find all my memos intact.
  2. #982  
    Quote Originally Posted by douglas fresh View Post
    AUPT didnt work for me after i updated my phone and now it is acting crazy
    yeah, i decided to trust it to work too. things went pretty bad as soon as the update was installed. i finally managed to work through it. let me know if you haven't and i'll tell you what worked for me.
  3. #983  
    i just turned myself to WebOS what is this "Checking for updates".?
  4. scifan's Avatar
    25 Posts
    Global Posts
    418 Global Posts
    Quote Originally Posted by davidtm View Post
    Me, too. Here's what I posted in 1.4 New Features and Changes thread:

    "1.4 seems to have broken my ability to use our web-based EMR with drop-down lists. (I believe it is Java-based.) It hangs, then eventually takes me back to sign-in page, i.e., kills my session. Browser is otherwise fine on my Pre."

    I had never used the Multi Mod patch, so that's not the issue here.
    I never used multimod either...

    I discovered with the particular game(s) I wanted to play, if I used their external link, they work correctly, but completely freak out when going through the facebook frontend...
  5. #985  
    Quote Originally Posted by andidendel View Post
    Shared google calendar events not showing up in any calendar view after updating to 1.4. Anyone else having this issue? I've searched this thread and the forums and not seeing it anywhere.

    To be clear, my Exchange calendar and my main google calendar shows up, but my wife's shared calendar, US Holidays, Contact birthdays and other shared calendars (I have a ton of 'em!) aren't showing up in any of the daily/weekly/monthly views. When I go to display options, I can select colors for each of them, but they just don't show up. I've switch them on/off several times trying to get it to work, but still nothing...
    My shared calendar not showing up either.

    Edit: I take that back it is working.. My Wife just had her last couple apt. as all day events so I missed them.
    Last edited by pjjohn73; 02/28/2010 at 11:40 PM.
  6. #986  
    For what it's worth, I uninstalled/reinstalled PreWare, and I haven't had the Too Many Cards error since.
  7. #987  
    Ok, I really do appreciate the help with everyone that had patches installed BUT heres the thing...

    what if my Pre is screwing up and I had absolutely no homebrew on my device (Meaning no patches, tweaks, etc.)

    This camera issue is driving me insane, its great when it works but completely screws things up when it doesnt. I think Im recording this nice long video and it screws up. Dont shoot more than 2 long videos, it'll mess things up.

    Oh yea, and +1 on the slower shutter speed, whats up with that?!

    This is severely serious and there is absolutely no known remedy... I dont know what to do!!!!!!!!
  8. #988  
    anyone mention the fact that pdfviewer seems to have lost multitouch pinch to zoom?
  9. #989  
    my browser wont load a single page after various attempts to fix it. this is stupid
    Samsung SPH-M520 >> LG Lotus >> Palm Pre
  10. #990  
    OK, first off, I doctored my phone on Friday 02/26/10, before I downloaded the 1.4 update on my Sprint Palm Pre, I then downloaded the update last Friday night {02/26/2010}.

    First: under the Photos App, I cannot send photos to my Facebook or Photobucket account? The Facebook App itself works just fine, but under the photos App I keep trying to log in, no luck so I removed the account, then tried logging in and I keep getting this error?

    UPDATE 03/02/2010: Not sure why but found the solution here:

    Second: I was having the problem uploading Videos to my Youtube account, till I realized that I was trying to sign in using my old/original Youtube password, I changed it to my updated Gmail password and am not having a problem? I think that if you use your old user ID with your Google password that should fix that problem, which I understand Youtube is forcing us to do soon anyway!

    Quote Originally Posted by jaykimdotnet View Post
    anyone mention the fact that pdfviewer seems to have lost multitouch pinch to zoom?
    UPDATE 03/02/2010: Found this thread over at Palm, seems like they removed the feature but let's request it back all!

    Also I've noticed on a few videos I've recorded the audio sync is off! Which I was found out about awhile back from when Dieter posted his experience with Precorder, which was enough for me to wait to try out till 1.4 and it's happening with me now?:
    Last edited by DManinColorado; 03/02/2010 at 02:23 PM. Reason: More Issues!
  11. #991  
    Quote Originally Posted by WickedroU View Post
    my phone is super laggy and buggy since my update. It will freeze for about 30 sec randomely. 3he latest that it just did is after pressing power to wake it up it's on the main screen with the ball covering the launcher. No faded screen or anything. I haven't doctored yet and I did remove all my patche before 1.4.webos has always been a little laggy for me but not to the point that it bothers me. But I do notice that the new card system makes me feel like it takes LONGER for apps to load. Oh well. I do still love webos.
    mine seems to be doing the same ill hit the power button and screen takes forever to light up swiping though my apps also lags sometimes hope this gets sorted out
  12. sidamos's Avatar
    614 Posts
    Global Posts
    677 Global Posts
    It happened now pretty often that I start an app, the animated splash screen shows and never goes away. The app itself does not start.

    Then I throw away the splash screen and start the app again and it works normally.

    Anyone else experienced that?
  13. #993  
    Quote Originally Posted by posterchild37 View Post
    i have the crazy volume issue and nothing i have tried fixed it

    my phone worked completely fine till the 1.4 upgrade
    Same problem here! The volume itself works fine, but it flashes a notification and pushes the screen up and down constantly with the volume going from half speed to full speed and back over and over again. The only way to even use the phone is to press the center button a bunch of times until it goes away, and then quickly open an application or the dialer.

    Otherwise the update is great.
  14. Lemstil's Avatar
    118 Posts
    Global Posts
    119 Global Posts
    Quote Originally Posted by jpwhite4914 View Post
    pdf viewer does not respond to multi-touch zooming.
    It will zoom based on double tap, better than nothing, but still lacking.
    Hope there is a fix forthcoming.
    I noticed the same issue. Double tap works but multi-touch zooming not.
  15. kickapoo's Avatar
    5 Posts
    Global Posts
    11 Global Posts
    Quote Originally Posted by anarchyburger View Post
    so I don't know if it's been mentioned or not... But there's something up with my lock screen. If my phones goes to sleep and resumes the yellow lock icon appear at the botton but the rest of the page is whatever card I may have had open. Usually when I resume and it comes back from sleep I see my wallpaper kinda grayed out then the yellow lock icon that says slide to unlock. Anyone run into the same problem?

    also after 1.4 I noticed my phone seems a lot slower, like apps open much slower and I am stuck watching the flashing icon. What can I do to solve this?
    had the same issue with the lock screen, rebooting solved it for me
  16. #996  
    My pre keeps giving me an error everytime i try to install keyboard patch. Am I the only 1? Any advise would help this new 1.4 is causing havoc!!!
  17. #997  
    Quote Originally Posted by JonVisc View Post
    During the "Unpacking" stage, when my phone turned off its display and I woke it up, it would display the "Download Now" button instead of "Unpacking" Once I pressed the button it wouldn't stage over, it would keep unpacking and it would still unpack fine but just a weird issue to be on the look out for. Keep it awake if at all possible?
    Same issue on my UK, o2 Palm Pre.

    The whole process took AGES, and it took my battery down from around 75% to less than 30%.

    And now I notice that battery life on the handset is, if anything, worse than before!
  18. #998  
    I did that.But when i go into preware and tried to download it noting happens but the error message.
  19. dubmess's Avatar
    62 Posts
    Global Posts
    78 Global Posts
    Quote Originally Posted by bloodtricution View Post
    after using DR to fix the browser issue, i reinstalled Preware, but i cannot get the feeds for Preware. As soon as i open it, an error appears that says "The Package Manager Service is not running. Did you remember to install it? if you did......"

    if i click OK, it opens Preware, but nothing is available.

    You'll need to download Package Manager from QuickInstall.

    Hit the blue arrow and go to WebOS Internals Feed (all)
    You'll see Package Manager Service just above Preware.
  20. #1000  
    Well if any1 knows how to get virtual keys back please hlp!!!!!!!

Tags for this Thread

Posting Permissions