Page 12 of 96 FirstFirst ... 278910111213141516172262 ... LastLast
Results 221 to 240 of 1902
  1. #221  
    Video app seems to lose the recorded videos, apparently older clips will be overwritten by new ones. It was mentioned earlier in this thread and I can confirm it after recording some random stuff. I definitely lost a few clips due to this.
  2. #222  
    Quote Originally Posted by chaosmaker2k View Post
    <~~~ See my post count...I'm one of those ******* that just installed things and played around. Forgive my moroness, but what does the phone doctor mean? Oh ya, I made up my own word.
    The doctor is through WebOS QI. You hook the phone to your computer and can doctor it resetting it back to factory settings
  3. #223  
    Quote Originally Posted by TechnoBoy View Post
    Themes aren't completely removing from my phone. Anyone else have the same problem? And if so how do I fix this?
    Follow my instructions above for Chaos.
  4. donjay56's Avatar
    25 Posts
    Global Posts
    27 Global Posts
    Quote Originally Posted by Raphy View Post
    none of my audio streaming apps are working(Pandora, RadioTime, Slacker, drPodder, Sticher, DatPiff, and Grooveshark).. Am I the only one with this issue?
    I was having the same issue. Had to do a full restart on the phone, and started working.
  5. #225  
    Quote Originally Posted by fonefanatic View Post
    The doctor is through WebOS QI. You hook the phone to your computer and can doctor it resetting it back to factory settings
    That's not accurate. It is through Webos Doctor, not through Webos Quick Install.
  6. Eazy123's Avatar
    104 Posts
    Global Posts
    278 Global Posts
    All of a sudden Preware seems to be hanging for me. It's been stuck on "Downloading Feed Info" at the same spot for the last 10 minutes. I did a full restart, too.
  7. #227  
    If you have Multi Mod patch installed remove it, Luna restart and then try browser.
    It should now work. I had the same problem.
  8. #228  
    Quote Originally Posted by Prepopscience View Post
    That's not accurate. It is through Webos Doctor, not through Webos Quick Install.
    Yes Prepopscience you are correct! Thanks for looking out. I should have said you download at the same time when you download the QI!
  9. #229  
    If you are having issues with the theme after the update because you failed to remove the theme before the update came through guess what???

    Ivan's Themes main thread

    Oklahoma Sooner theme

    If you would like to because you like my work or you just want to buy me a drink I would really appreciate it.
  10. #230  
    I have Windows 7 and Winrar. My pc is picking Webos Doctor up as a rar file instead of an executable, what to do?
  11. mauro1's Avatar
    205 Posts
    Global Posts
    213 Global Posts
    After updating to v1.4, I fired up RadioTime to listen to one of the usual sations I listen to and it all worked fine/steady until I enabled BT and set the phone on the TS. The audio stream started skipping or cutting out. Taking the phone of the TS appears to make it better but not 'good'.

    Skipping to Pandora does seem more steady although the switching to a new song stuck the proggie. Impatient that I am I killed Pandora and back to RadioTime but for a more reliable station this time.

    Seems like the the speedup in the UI has come as a incresed priority of the UI process at the expense of de-prioritizing the BT process in the CPU.

    I will look into it a bit more later (likely as a thread in the Bluetooth forum) , but I wanted to post an early report of the observations.

    Edit: More playing around with the phone seems to further confirm my early observations. I started a thread in the Bluetooth forum in case others experience the same situation.
    Last edited by mauro1; 02/27/2010 at 10:13 PM. Reason: Cross linking.
    Palm Pilot -> IBM WorkPad -> Handspring Visor -> Palm VIIx -> Palm T|X -> Palm Pre -> US GSM Palm Pre 2 [shelved] and 16GB HP TouchPad [died] -> (Samsung GNex and 32GB HP Touchpad with CM9)
  12. japark's Avatar
    211 Posts
    Global Posts
    362 Global Posts
    I had to remove the multi mod patch for the browser. With it the browser stopped working.

    OK now.
  13. #233  
    Anybody run into this one?

    I installed 1.4, all seemed well.. After a while phone started up and I headed to Preware to update patches... As soon as the Preware main menu came up, my touchscreen stopped responding. The phone was literally functioning fine otherwise... The center button worked, and I could even run applications (quite responsively) by typing their names in to search for them... But no touch sensitivity on the screen at all. Rebooting right now to try again.
    :: Palm III -> Palm IIIc -> Palm Vx -> Samsung SPH-i330 -> Treo 600 -> 650 -> 755p -> Palm Pre (2nd) -> Verizon Pre2::

    If you like electronic music... check me out: (needs updates ...)
  14. #234  
    Quote Originally Posted by Havvoric View Post
    Since updating, my Camera refuses to work at all.

    It shows the updated interface in the 'loading' card, but then just a grey screen in the loaded app.

    I had the sound toggle and better filename patches installed, updated them, and when it still didn't work, removed the placeholders, and still no joy

    Anyone have any ideas?
    Same here. Rebooting seemed to fix the problem.

    I've noticed that if you are recording a video and a txt message comes through, it will stop the recording and automatically switch back to the camera. That's wack!
  15. costas's Avatar
    22 Posts
    Global Posts
    25 Global Posts
    i dont like how the vibrate notification for text messages is really short, i keep thinking i have an email instead
  16. #236  
    Quote Originally Posted by cjrlauve View Post
    Three of my four email accounts have the "sent from my Palm Pre" signature (which I had deleted) reassigned to them in the "preferences and accounts" section. What's worse, when I manually delete it now after installing 1.4 and exit out, when I go back the Palm signature is back.

    Anyone else having this problem?
    Close the email app and reopen it for signature changes to take effect.
  17. #237  
    Unpacking going on 2 hours. What do I do now?
  18. #238  
    My phone hangs on the palm logo and won't go passed it. Had removed all patches. How do I get my phone started?
  19. #239  
    I was wondering it says that we would be able to send videos but the people I send them to can't watch them.Says files to big and it's only a 15 sec video. Anyway I can make the file smaller?
  20. #240  
    I just sent my family a video that I just recorded about 25 sec. long and they all told me that they got an error that the file is to large to open.

    I'm also getting errors with Preware when lunching.
    Palm 600, Treo 755, Pre

Tags for this Thread

Posting Permissions