Page 10 of 96 FirstFirst ... 567891011121314152060 ... LastLast
Results 181 to 200 of 1902
  1. #181  
    Quote Originally Posted by fastamx79 View Post
    It was mentioned when you tap their picture (or where a picture would be) in the phone app, it will drop down with those details.
    Yeah, I had checked all of that, didn't see it. Saw a time stamp but that was it.

    Just noticed a new issue. Tried launching the phone app to check again, the screen froze and about 10 seconds later, rebooted on its own.

    Checked again, all I'm getting is a time stamp, no call duration listed. If it's there, I haven't found it.
  2. #182  
    um woke up this morning to find my phone red hot and it stuck on the boot screen... i was DL 1.4 last night so im guessing it installed and rebooted.... what can i do?
  3. matgeo15's Avatar
    45 Posts
    Global Posts
    47 Global Posts
    I have tried downloading 1.4 and it will not validate. Telling me to try again later. Anyone else?
  4. #184  
    i installed 1.4...but have no video recording capability whatsoever..what gives?
  5. #185  
    in browser, swipe to the right won't act as "forward" anymore?
  6. #186  
    It will stick on the boot logo for a few minutes, if you are at that point do not pull the battery. It will start pulsing shortly
  7. davemcgrail's Avatar
    3 Posts
    Global Posts
    4 Global Posts
    Anyone checking to test all the video uploading options? Email is creating an audio only file for me. Also, youtube is formatting it in 4x3 which is kinda lame.
  8. #188  
    I can confirm that multimod patch is rendering the webbrowser useless at this point. Before it canīt be installed at all, which works now. But after that the brwoser wonīt open any websites any longer.
    Otherwise running quite nice now on German GSM pre with 1.4.

    Although I had this one strange hickup two times now that the pre canīt be woken with the power button and shortly after did a luna restart?! Anyone else had this? Iīm trying double full restart now to see how this goes...

    E-mailing recorded videos works like a charme, did it several times already, videos work fine on the recepients end. Youtube upload did not work the very first time I tested, but everytime after that.
  9. #189  
    Quote Originally Posted by oldsage View Post
    It will stick on the boot logo for a few minutes, if you are at that point do not pull the battery. It will start pulsing shortly
    i know that much, but it shouldnt be frozen for over an hour should it?
  10. #190  
    Web browser not working..,.

    enter URL nothing.. tap a favorite, nothing..

    Anyone else?

    Any ideas?
    I have always been a "Phone" person. My love of "Phones" started at an early age. Avatar to the left, is circa 1952, see the sparkle in my lil toddler eyes
    Cell History: Bag Phone, Brick Phone, Various Micro Tacs, Treo's, Centro, the PRE!

    I Pre

  11. #191  
    Ever since updating to 1.4 this morning, when my phone is idle, it will lose battery juice fairly quickly. After charging to 100%, I unplugged it and with the phone sitting on the idle screen it went down to 97% in 15 minutes. It did not do this with It seems that 1.4 may have a power leak. Is anyone else havng this problem?
  12. Igor987's Avatar
    68 Posts
    Global Posts
    69 Global Posts
    Help!. Update appears to have bricked my Pre. The update appeared to start installing correctly, but after about an hour, the screen went black, but the keypad was still lit up. After waiting another ten minutes, I removed and replaced battery. Now I just have the big alert triangle on the screen. I had the latest version of Preware and AUPT. Had removed theme.
  13. #193  
    I removed 4X4 icons v1 (my ONLY patch, so I never saw the "update all" button b/c I only had one patch?), ran EPR-it says no patches found, but when I try to install 4X4 icnos v1 (or v3) Preware says error return value 22 and "perhaps you need to run ipkg update"
    How do I do that?
  14. #194  
    My camera will not take or show a picture. some times it goes to a gray screen and i have no idea whats wrong.
  15. Igor987's Avatar
    68 Posts
    Global Posts
    69 Global Posts
    mine was frozen for about an hour. I did pull the battery and now it won't reboot.
  16. #196  
    why wont my camera take or show a picture. sometimes it goes to a gray screen and I have no idea whats wrong. What should I do?
  17. #197  
    Ah I miss understood about the flash information.

    Your right I just read up on it..

    thanks.. fastamx79

    Oh one things that I did notice about my Phone is that every time I restart Luna I lost one of my icons, but when I run luna again I get the icons back..

    other then that the phone is working much better.
    Palm 600, Treo 755, Pre
  18. #198  
    Quote Originally Posted by Igor987 View Post
    mine was frozen for about an hour. I did pull the battery and now it won't reboot.
    I have this exact same problem, any fix?
  19. #199  
    Took my patches off before update. Now preware has various errors (from not being able to download because the patch file can't be found, to pre/post scripts having errors). I haven't been able to re-install a single patch yet.

    Also, dropbear isn't working any longer. It launches, and the firewall rule is added, but ssh is prompting for a password, despite my having an ssh key in my account.

    Apparently the webos update replaces /etc/passwd. ssh fixed. Still having issues with preware though
  20. mejifair's Avatar
    53 Posts
    Global Posts
    65 Global Posts
    My web browser stopped working, anybody else? I click a card and the address shows up in the bar but then never opens the site. This is the same if I manually type in the address as well.

    I have tried restarting Luna, restarting the phone and taking out the battery and restarting.

    Anybody else having this issue?

    Edit: Nevermind, found the comment about multi-mod. Will try uninstalling now.

Tags for this Thread

Posting Permissions