Page 22 of 27 FirstFirst ... 121718192021222324252627 LastLast
Results 421 to 440 of 534
  1. enrik67's Avatar
    10 Posts
    Global Posts
    12 Global Posts
    Just can't wait before it's offered for canadian users.
  2. enrik67's Avatar
    10 Posts
    Global Posts
    12 Global Posts
    Quote Originally Posted by holycow123 View Post
    Aaaaand Canada gets shafted again.. sigh
    Guess it won't be long
  3. namurray1's Avatar
    8 Posts
    Global Posts
    9 Global Posts
    I'm genuinely impressed. The phone is very snappy now.
  4. #424  
    VERIZON its here
  5. #425  
    downloading for Verizon!
  6. #426  
    UGH dam, Canada gets shafted once again... where is 1.4 for us!!
  7. #427  
    I'm not impressed with 1.4 so far. Apps are taking longer to load. I get Card-Error messages on apps that didn't have them before. Using more then 1 app at a time causes everything to run slower then it did before. Maybe over the next few days I will get the bugs worked out, but as of now I a not really happy with this update. I even had too Doctor my phone, because the update made it so it took 15 minutes to reset my phone!

    Next time I will wait a while before I download any updates for the WebOS.
  8. #428  
    Downloading VZW update in Cali over Wifi...10 min in so far.
  9. Cringer's Avatar
    475 Posts
    Global Posts
    482 Global Posts
    All the Verizon people go to sleep earlier then Sprint people, or party all night more? Because the amount of Verizon people updating tonight seems like it is maybe 10% of the Sprint/O2 people last night.

    Or have the sales been that bad on Verizon?
  10. #430  
    Download completed. Had to restart it twice. Got "unable to connect" messages. Both times progress continued where it had left off. Total download took about 25 min. Validation took another 2 min...Installing now.
  11. #431  
    Have the Palm Pre for verizon, got the update here in Tx. works so far for video-sms,
  12. #432  
    so i noticed something new, i think.... do a quick dbl tap in the browser on non link fields, does it move up a paragraph or so?
    "When there is no more room in hell, the dead will walk the earth"

    PM me your questions, If I cant find an answer, I'll show you who can.
  13. #433  
    Unlocked German O2 Pre on Ludo Mobile in Norway has been served this morning. 8o)
    It took a while(!), but is now up and running. 8o)
  14. #434  
    I updated at 4:30 AM EST - Pittsburgh. Just fooling around with 1.4 since 6:30 so far looks good. Still trying to get my past exchange calendar items to show up on my pre plus.
  15. #435  
    I posted a crapton of video from the engadget show taping yesterday. I've more than tripled the amount of videos on my youtube account in less than 72 hours.

    Check out my Engadget Show Clips
    YouTube - What is that? It's the sun, Billy. It's the sun
  16. mullern's Avatar
    117 Posts
    Global Posts
    144 Global Posts
    Downloaded 1.4 over WIFI without problems, unpacking also was uneventful, but now during reboot the phone is stuck at the PALM logo since 40 minutes..... no blinking. WHAT SHOULD I DO?

    I had no themes, and I did not remove the patches. How could I get the phone into a state to doctor it from this freeze?
  17. #437  
    Orange + Sym + R
  18. mullern's Avatar
    117 Posts
    Global Posts
    144 Global Posts
    Quote Originally Posted by jaykimdotnet View Post
    Orange + Sym + R
    Actually I did that already once, without success. IT IS STILL NOT REBOOTING, the 40 minutes is already the second time 40 (at least) minutes.

    I was looking at but I don't know how to get the phone into bootloader recovery mode. I cannot power off the phone, so I cannot VolSliderUp - Power on either...... I am lost.


    With the USB connected, I did another Orange-Sym-R, and during the short blackout time, I pressed VolUp - Power and got the phone into the big USB symbol. Now doctoring with 1.4. Cross fingers. And thanks to JAYKIMDOTNET for support
    Last edited by mullern; 02/28/2010 at 08:28 AM.
  19. kebo3473's Avatar
    11 Posts
    Global Posts
    14 Global Posts
    Quote Originally Posted by bevcraw View Post
    Use WebOS Doctor for that version.
    I have webos doctor, but have never used it. Are there instructions on how I would do this.
  20. #440  
    well B-more got it kinda slow download and cant get preware to work now

Posting Permissions