Page 17 of 27 FirstFirst ... 71213141516171819202122 ... LastLast
Results 321 to 340 of 534
  1. #321  
    I still have mine. Sorry you lost yours, that sucks.
  2. #322  
    i just hope it's not a wide spread issue.
    It's not the life you lead but
    the style in which you live it.
  3. #323  
    It's rebooting!! Took about an hour with WiFi on. It's now 03:55 here in Chicago, and I'm just about to start playing with this.
    Palm Pilot 5000 =>
    Palm Tungsten T5 =>
    Sony CLIÉ TJ27 =>
    Palm Treo 755p =>
    Palm Prē & HP Touchpad
  4. rlopin's Avatar
    441 Posts
    Global Posts
    443 Global Posts
    Quote Originally Posted by RickNY View Post
    I am still getting the 'Application Updates Are Available' message after updating to 1.4 -- but with none of my apps having any available updates.

    Why do I have this feeling that the root cause of this problem is that Sudoku app that used to be free, but is now a paid app that everyone had problems with in the past? E.g -- when checking for updates in the App Catalog, it would tell you there was an update for Sudoku -- even though you had removed it from your phone ages ago. I think now -- the update check thinks Sudoku needs an update, but when it lists your apps -- it isnt there.
    That was happening to me a lot even before the update
  5. Gomer03's Avatar
    8 Posts
    Global Posts
    10 Global Posts
    Quote Originally Posted by rlopin View Post
    That was happening to me a lot even before the update
    Same here.
  6. #326  
    The only thing I've noticed so far is that 1.4 killed the free version of Tweed. Can't open links anymore.

    Oh, well...time to upgrade to paid...or start using Twee Free.
  7. Raphy's Avatar
    70 Posts
    Global Posts
    71 Global Posts
    I found a workaround for the PreWare issue, I open the browser and it working, but if I closed the browser the phone starts doing it again..
  8. #328  
    Weird....I think I DLed the update in full. Then when I checked my phone to see if it was done downloading, it said "unable to connect" with a "download now".....***?
  9. rlopin's Avatar
    441 Posts
    Global Posts
    443 Global Posts
    Quote Originally Posted by BrewCity View Post
    anyone lose all of their memos?
    No, mine are all still intact. Sorry to hear that.
  10. #330  
    10 of 19 patches with 1.4 updates. all but 'capture with all keys' for the camera updated successfully!

    working like a charm!
  11. #331  
    anyone from verizon with the update?
  12. NINnerd's Avatar
    358 Posts
    Global Posts
    412 Global Posts
    Can anyone tell me how to update all my apps on Preware after the 1.4 update? Thanks!
    What if this whole crusade's a charade? -Trent Reznor
  13. #333  
    Flawless download....install....only took about 40 min to do everything. Only removed my theme before updating. AUPT worked like a charm! Well done WebOS Internals! Very pleased so far. Apps open quickly and vid camera is really nice!
  14. #334  
    o2 German update successful.
    it takes about 45 min.
  15. dominiej's Avatar
    3 Posts
    Global Posts
    26 Global Posts
    anybody have the Adobe Flash app yet? Got the update and uploaded videos and everything, but no Flash App yet to view my vids on facebook?
  16. MedicX's Avatar
    111 Posts
    Global Posts
    144 Global Posts
    I have crappy service where I live, so I am connected to someones wifi right now. lol. The signal wasn't good enough at first, so it kept failing to connect. I sat in bed with my hand and arm raised up in the air to get a better EVDO signal and wifi signal. Eventually, I got up and secured my phone in the air to something to pick up a flawless signal. Hahaha. It is installing now...

    Sure it might have some flaws, but I won't complain.
    Lovin' the Pre. Love It.
  17. #337  
    Strangely I've not received the update here in Portugal, using a unlocked german pre! Should I worry about palm not updating out of O2 countries!?

    Anyway, I've doctored to O2 1.4
  18. #338  
    everything went well for me. But the one patch I had left on did not want to update. Removed and readded worked fine.

    worst part is my clock icon is gone from the launcher. Icon shows up when launched though....

    edit: nm it's there now
  19. #339  
    YAY! Woke up to Update Available! YAY

    Downloading and Unpacking now.. Let the games begin!

    glad I got a good night sleep, looks like its gonna be Mr Toads Wild Ride of a day
    I have always been a "Phone" person. My love of "Phones" started at an early age. Avatar to the left, is circa 1952, see the sparkle in my lil toddler eyes
    Cell History: Bag Phone, Brick Phone, Various Micro Tacs, Treo's, Centro, the PRE!

    I Pre

  20. d0c
    d0c is offline
    d0c's Avatar
    16 Posts
    this thing's taking longer to unpack than my wife after a vacation....or maybe it just seems that way. ever since the Feb 15th release tease, i've been checking for updates about 10x/day.

    i want my video!!!!!!

Posting Permissions