Page 2 of 33 FirstFirst 123456712 ... LastLast
Results 21 to 40 of 647
  1. #21  
    I rebooted before reading the post but my ticks on 600000 are a lot higher.

  2. #22  
    yep worked, but i really dont see much of a difference. >< now wheres that scorpion cpu for webOS!
  3. #23  
    easiest way to overclock your pre, hands down

    provided by caj2008!!!!
  4. #24  
    I am on the fence about doing this to my Pre. All the "dangerous" talk and "bricking" talk is making me hesitant to do this. Well, the "bricking" part doesn't make me that nervous since caj2008 and Webos Internals have both spelled out the recovery process so clearly.

    Has anybody used this method and had a bad experience yet?? I noticed that there are no "I bricked my Pre" comments in this thread which is making me want to do it. Also, how many people have used this method and had absolutely no problems whatsoever??
    Twitter: @PK1030
  5. #25  
    Quote Originally Posted by pkisme View Post
    I am on the fence about doing this to my Pre. All the "dangerous" talk and "bricking" talk is making me hesitant to do this.
    You don't need to be worried much about doing damage to your phone, the droid(with the same cpu) has been ran all the way up to 1.3Ghz without wrecking the phone. Most of the people who say you are going to wreck your phone at 600mhz don't know what they are talking about. I didn't use this exact method, but this one seems to have the least amount of problems so far due to the exclusion of smartflex and scaling (which seemed to have caused most of the problems with other patches)
  6. headswim's Avatar
    4 Posts
    Global Posts
    5 Global Posts
    I used this method, but slowed it down to 550 MHz. I haven't had any problems thus far, but it's only been 2 days. Worst case scenario, you have to run a doctor job. I would say give it a shot, and if you're nervous just do 550 first, and if you don't have any trouble you can always uninstall it, edit the file and go for 600 MHz.
  7. #27  
    So I got curious and wanted to do some testing on my pre and pixi after reading this. I haven't got very far, but it appears to me that the pre comes stock at 500 and the pixi comes stock at 600. So maybe I should put the pixi at 650 or 700 then? JK

    Any input?
    Last edited by mjkjr; 02/16/2010 at 09:49 PM.
  8. #28  
    I just installed it following the instructions and it was definitely very easy to do. It does seem snappier and no problems so far.

    Just one more quick question. Caj2008 I noticed that you said the 1.4 update will change the LunaSysMgr back to 500mhz. Does this mean I can just leave this patch on when I update with no ill effect on the phone or should I uninstall before I update??
    Twitter: @PK1030
  9. #29  
    Quote Originally Posted by big****t View Post
    I'll try it after Monday.
    Well, I was waiting for 1.4 before I installed this. But, I'm bored and 1.4 is nowhere in sight so, I installed, did the freq. test. I'm at 600 and will let yall know if any problems come up.
    It's K o o n t, like Kunta Kinta. Just changed the spelling cause Kunt just don't look right. So, yall don't have to censor my name on here.
  10. #30  
    question, does EPR effect this? If I were to run the EPR would I have to redo this? It's not like it's difficult to do, I'm just wondering.
  11. #31  
    Thanks for getting back to me, I had a corrupt patch earlier and I was waiting for word before doing anything. I can handle the doctor if anything goes south, I'm just an an instant gratification kinda guy so the hour or two it takes to redownload my apps and repatch my phone isn't pleasant for me
  12. #32  
    I installed using method #1 and received no errors. Upon Luna Restart, I checked the stats and indeed, the CPU was running faster. Then I went to my launcher and discovered no apps were listed. They do show up in Device Info and Universal Search. Any ideas on what could have caused this or more importantly, how to fix this? I do have the add/delete pages and named pages patch installed.
  13. blu8503's Avatar
    130 Posts
    Global Posts
    278 Global Posts
    I installed using the first script and everything is going smooth, phone seems to be much snappier to me
  14. #34  
    Quote Originally Posted by caj2008 View Post
    Restart your Pre twice then write me back with results
    I've restarted several times.

    I also uninstalled the CPU patch and then tried rescanning and reindexing, neither of which worked.

    I just removed the "named pages in launcher" patch and the apps are back. Is it possible that your script is overwriting something that could cause this?
  15. #35  
    Quote Originally Posted by caj2008 View Post
    Restart your Pre twice then write me back with results
    Quote Originally Posted by caj2008 View Post
    The patches modify different files. BTW I have the named pages in launcher patch and it did the same thing to me prior to installing my patch. Use version 5 of that patch. That worked for me with this patch installed second. The problem with that patch and this one are unrelated I am sure. I believe that patch has a few issues
    Thanks for your help on this. I just reinstalled the latest version of the named pages in launcher patch and have the same issue. I will try to downgrade as you suggested. I will report back soon. By the way, that patch was working flawlessly for about a month until I installed the CPU script this morning so even if the other patch has issues, there may be some corrolation here.

    Thanks again for all your great work!

    UPDATE: I can't get v5 or v6 of that patch to reinstall. The only one I could reinstall is the latest version from PreWare. Apparently, others have had similar issues with the latest version of the named pages patch. Hopefully, this gets worked out soon.

    caj2008, thanks again.
    Last edited by pscharfg; 02/18/2010 at 11:34 AM. Reason: Update
  16. #36  
    i was using a scaling patch. But switched to this one bc of video issues with the scaling patch.
    this one is working great with perfect stability. Extremely happy to hear that work is being done on a custom kernal.
    Keep up the good work guys!
  17. #37  
    I've installed it just a few minutes ago (1st method). Everything seems to be working OK.

    My only concern is regarding battery life. Will it be an issue (in terms of significant energy usage vs. standard clock speed)?

    TY. Regards
  18. #38  
    Okay, tried this out.
    Everything seems okay, running at 600 MHz
    So far I don't see a BIG difference.

    As for the guide, I wanted to give a thanks, very easy to do.
  19. revrico's Avatar
    11 Posts
    Global Posts
    16 Global Posts
    I tried the 600Mhz patch, and gave it a day to work with, but immediatly upon restart, I opene my app pages, and page 2 was OVER page one, and I couldnt shift between any pages. I'm going to try just the 550, but I wanted to let you know about this issue.
  20. revrico's Avatar
    11 Posts
    Global Posts
    16 Global Posts
    OK, UPDATE. Using WOQI, The 550 did not install:

    root@palm-webos-device: sh /var/home/root/ install
    sh: can't open /var/home/root/

    but, I reinstalled the 600mhz patch, and the page confusion issue has resolved itself. Not sure what the hangup was, but its fine now.
Page 2 of 33 FirstFirst 123456712 ... LastLast

Tags for this Thread

Posting Permissions