Results 1 to 10 of 10
  1.    #1  
    Brand new to this forum and phone. Installed Preware today and loaded on a few patches and homebrew apps and everything works great, very neat but...

    always a but

    Now the little orange help book app does not work. When i tap it it opens up and i can tap on tips, clips or featured but they all fail. i get a "Failed to load the requested page." error screen. i get the same thing when i tap on help from any of the app's pulldown menus.

    I have webos ver.

    Does anybody have any suggestions? I tried a search of the forums but didn't find anything. Don't really want to unload everything and reset the phone.

  2. #2  
    Mine works fine and I have a lot of patches and apps installed. Have you tried just a simple restart or battery pull
  3.    #3  
    Thanks for the idea. I tired it but still no help yet.

    I did swipe on the error screen and farther down it has a whole bunch of lines. The first two are:
    (404: URL does not exist)


    tried putting in **'s as this forum won't let me post links yet, i'm guessing the forum thinks the line above is a link if the **'s are tt's

    the rest seem to just be device info.

    Any ideas?

  4. #4  
    I'm sorry I can't be of any help. I've never heard of the help app not working. The only thing you can do is work back and start uninstalling the last patches you installed.
  5.    #5  
    Thank you.

    Hopefully some one else will read this and have a fix. If not I'll start deleting and see if anything particular set off the problem. I really like all the patches and apps I added. Everybody who writes these things are doing a great job.
  6. #6  
    Iphone Spoof patch causes this. For it's value, I keep the patch activated, and if help is needed, I just browse the PALM SUPPORT web site where the help files are kept.
  7.    #7  
    I did try that one but I got rid of it. Any idea on how to completely clean it off?

  8. twiktor's Avatar
    151 Posts
    Global Posts
    169 Global Posts
    And here I was finally gonna get around to post this very question. What's odd is that while I have the Iphone spoof loaded, a friend of mine with a Pre has the same missing Help nonsense as I do. I really hate having that Iphone spoof on but it really does help viewing pages.

    So is that Help a local file or is it accessed over 3G/wifi? Granted back in July when it actually did work, it wasn't the least bit helpful however one can dream.
  9. #9  
    The help files are on PALM's website. In the upper left corner, click SUPPORT. You click you type of phone, and eventually you'll get to the help files.
    It's a lot easier, accessing from a computer, because of the small text, but at this time, I can't access SUPPORT, (blank screen, so there is currently a web site issue).
  10.    #10  
    It seems to be a website, not in the phone. I did notice that when your in the big yellow triangle error display tap on the little menu in the upper left "help" then tap search and you go to the orange book and if you type something in the search line then it goes and finds help. It's not the same help as before i broke it by adding the patch/app as compared to my wife's phone which she won't let me modify (wipped, i know).

Posting Permissions