Results 1 to 8 of 8
  1.    #1  
    I installed the 4X4 icon patch and now can't remove it. It's not showing as being installed in Preware, but I know it is because they are so small!! Please help! Thanks!!
  2. #2  
    Did you try removing it with webOSQI?
  3.    #3  
    Yes. The patch doesn't show to be installed in webOS either. I have also ran the EPR in preware and that doesn't change it either... I am lost!!
  4. #4  
    Try installing a similar patch "4x4 v 3" or "5x5" for example - this might overwrite the code that your original broken patch changed and then you can simply remove the new patch.

    If this doesn't work and WOSQI can't uninstall it, and EPR can't uninstall it... then you may need to run WebOS Doctor. But try the above first.
  5.    #5  
    I just tried to install the 4X4 patch and I got this error INSTALLING: SEE IPKG LOG.
  6. #6  
    I'm n ot sure how you are attempting to uninstall but try this [if you haven't already]: in WOSQI>device management>under app tab select the patch>uninstall.

    BTW 4x4 v.3 have bigger icons. it lays out nicer too IMHO.
  7. Olidie's Avatar
    385 Posts
    Global Posts
    387 Global Posts
    You'll have to Doctor your Pre. I had the same problem nothing worked until I doctor my pre.
  8. #8  
    before you doctor you should try using the Web OS Repair Utility.

Posting Permissions